Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны два действительных числа. Составьте программу, которая выводит первое число, если оно не больше второго, или их сумму в противном случае.

10-11 класс

Vitamirov 03 июня 2015 г., 3:10:50 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chevzhik00
03 июня 2015 г., 5:37:22 (8 лет назад)

program z1;
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
writeln('Введите число');
readln(b);
s:=a+b;
if a<b then begin
writeln (a) end else 
writeln(s);
end;
end.

Должно быть так примерно

Ответить

Другие вопросы из категории

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число

1. Если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000



Вы находитесь на странице вопроса "Даны два действительных числа. Составьте программу, которая выводит первое число, если оно не больше второго, или их сумму в противном случае.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.