Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Два бегуна тренируются на кольцевой дорожке легкоатлетического стадиона длиной 400 метров. Они начинают бег из одной точки и бегают по заданиям

5-9 класс

тренера указанное число минут с указанной скоростью (под скоростью понимается количество метров, которое спортсмен пробегает по дорожке за минуту). Требуется определить расстояние, на котором окажутся бегуны друг от друга в конце тренировки (расстоянием называется длина более короткой части дуги дорожки между спортсменами).

Zhannus 06 окт. 2015 г., 14:29:37 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cолнышkо
06 окт. 2015 г., 15:57:25 (8 лет назад)

var
  t,v1,v2,x:integer;
begin
write('Длительность тренировки в мин.: ');
readln(t);
write('Скорость 1-го и 2-го (в м/мин): ');
readln(v1,v2);
x:=abs(v1-v2)*t;
x:=x mod 400;
if x>200 then x:=400-x;
writeln('Расстояние между ними в конце тренировки: ',x)
end.

Ответить

Другие вопросы из категории

Информатика 5 класс : Задание

Если компьютер связан с другими компьютерами то на рабочем столе обязательно присутствует значок ................... .
Что надо поставить в пропуск ............... . ? Помогите!

помогите пожалуйста)))

Читайте также

как распределить 8 литров подсолнечного масла на две равные части по 4 литра если кроме полного 8-литрового бидона есть два пустых бидона на 5 литров и на

3 литра.внизу указана схема в таком виде пожалуйста на пишите ответ только без таблицы.

Витя работает недалеко от одной из станций кольцевой линии Московского метро, а живет рядом с другой станцией той же линии. Требуется выяснить, мимо

какого наименьшего количества промежуточных станций необходимо проехать Вите по кольцу, чтобы добраться с работы домой.
Формат входных данных
Станции пронумерованы подряд натуральными числами 1, 2, 3, …, N (1-я станция – соседняя с N-й), N не превосходит 100.
Вводятся три числа: сначала N – общее количество станций кольцевой линии, а затем i и j – номера станции, на которой Витя садится, и станции, на которой он должен выйти. Числа i и j не совпадают. Все числа разделены пробелом.
Формат выходных данных
Требуется выдать минимальное количество промежуточных станций (не считая станции посадки и высадки), которые необходимо проехать Вите.
Примеры
Входные данные

Выходные данные

Комментарий

100 5 6

0

На кольцевой линии 100 станций; проехать с 5-й на 6-ю станцию Витя может напрямую, без промежуточных станций

10 1 9

1

На кольцевой линии 10 станций; проехать с 1-й на 9-ю станцию Витя может через одну промежуточную, ее номер 10

ПОМОГИТЕ ПЛИЗ ЭТО ОЧЕНЬ НАДО СРОЧНО! Привет всем.помогите решить задачу. Как разделить 8 литров подсолнечного масла на две равные части по 4 литра,если

кроме полного 8-литрового бидона есть два пустых бидона на 5 литров и 3 литра. Ответ должен быть не больше семи переливов.

Создайте два HTML-документа на произвольную тему,

свяжите их гиперссылками, как показано в примере 3.1. Один из документов должен
содержать внутреннюю ссылку и "прицельную" ссылку на второй документ.
Для проверки ее работы целесообразно ввести большой фрагмент текста, либо
просто заполнить страничку каким – либо символом. Отметим, что внутренняя
ссылка не покажет своего действия, если текст в Вашем документе не выходит за
пределы видимости.



Вы находитесь на странице вопроса "Два бегуна тренируются на кольцевой дорожке легкоатлетического стадиона длиной 400 метров. Они начинают бег из одной точки и бегают по заданиям", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.