Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пользователь вводит 2 целых числа,если они четные,то найдите их сумму ,если нечетные, то найдите их разность, если 1 чётное другое нечётное найдите их

5-9 класс

произведение

КрисВласова 14 дек. 2014 г., 12:28:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aleksandra8693
14 дек. 2014 г., 14:11:44 (9 лет назад)

Готово................

Ответить

Другие вопросы из категории

Вычислите сумму чисел 5A 16 + 50 8. Результат представьте в

двоичной системе счисления. Проверьте правильность вычисления в
десятичной системе счисления 1) 10100112
2) 100000102
3) 110101112
4) 101101112

Читайте также

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.



Вы находитесь на странице вопроса "Пользователь вводит 2 целых числа,если они четные,то найдите их сумму ,если нечетные, то найдите их разность, если 1 чётное другое нечётное найдите их", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.