Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

даны три числа если они равны то вывести их произведение

5-9 класс

N5n5 27 янв. 2015 г., 18:27:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nasty1399
27 янв. 2015 г., 21:02:30 (9 лет назад)

Program ravnost;
Var a,b,c:Integer;
Begin
 WriteLn('Введите три числа через пробел: ');
 Read(a,b,c);
 If (a=b) and (b=c) and (c=a)
                        Then writeLn('Числа равны их произведение равно:',a*b*c)                                            Else WriteLn('Числа не равны');
ReadLn;
End.

Ответить

Другие вопросы из категории

Блин,учительница сказала еще решить одну карточку,чтобы она поставила 4 в году.Помогите пожалуйста решить вот первые номер:Сформируйте и выведите

на экран массив из девяти элементов,каждые три последовательных элементов которого составлены по следующему правилу:1й равен квадрату текущего индекса,увеличенному на 5,2й равен целой части квадратного корня из предыдущего элемент,3й равен целой части от деления двух предыдущих элементов.

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".



Вы находитесь на странице вопроса "даны три числа если они равны то вывести их произведение", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.