Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны три числа а,б и с .Выясните верноли отношение а<b<c/Ответ представьте в виде текста,,Да'',,нет''

5-9 класс

Juowl 29 сент. 2015 г., 14:51:10 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladf
29 сент. 2015 г., 17:27:45 (8 лет назад)

var 

a,b,c:real;

begin

readln(a,b,c);

if (a<b) and (b<c) then writeln('да')

else writeln('нет');

end.

Ответить

Другие вопросы из категории

вид списка в компе 14 букв
что можно отнести к достоинствам векторной графики по сравнению с растровой:

1 малый объем графических файлов
2 фотографическое качество изображения
3 возможность просмотра изображения на экране графического дисплея
4 высокое качество печати изображения на принтере
5 возможность поточечного редактирования изображения

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".

1.Дано трехзначное число. а)Определите, входят ли в него цифры 4 и 7. б)Определите, входят ли в него одновременно цифры 4 и 7. 2. Даны

четыре целых числа. Вывести на экран минимальное из них.

3.Даны три вещественных числа a, b и с - коэффициенты уравнения ax^2+bx+c. Найдите решение этого уравнения или сообщите, что решения не существует.



Вы находитесь на странице вопроса "Даны три числа а,б и с .Выясните верноли отношение а&lt;b&lt;c/Ответ представьте в виде текста,,Да'',,нет''", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.