Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Информатика. Логика. На первом задание ко второму

10-11 класс

20nastya00002 31 июля 2013 г., 7:19:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zoz777zoz
31 июля 2013 г., 8:48:09 (10 лет назад)

1.
(B→A)·¬(¬B·¬A)
Если упростить, то получим Av1

Ответить

Другие вопросы из категории

Составить блок схему алгоритма

Задание: даны действительные а1,...,аn. Вычислить сумму положительных и произведение четных членов данного массива, если таких членов нет, выдать сообщение

ребят, помогите, пожалуйста.

Нужно эту программу переписать для вещественных чисел
Program lr4
;var A: array[1..25] of integer; i,j,k,c:integer;
begin
writeln('Исходный массив:');
for i:=1 to 25 do
A[i]:=random(25);
randomize;
for i:=1 to 25 do write(A[i]:2:2,' ');
writeln;for c:=1 to 25 do {количество сравнений}
for i:=1 to 24 do
begin
if a[i]<a[i+1] then {меняем местами соседние элементы}
begin
k:=A[i+1];
A[i+1]:=A[i];
A[i]:=k
end;
end;
for i:=1 to 25 do
write(A[i]:2:2, ' '); {упорядоченный массив}
readln;end.

Читайте также

при поступлении в вуз абитуриенты получившие двойку на первом экзамене ко второму не допускаются. в массиве A[n] записаны оценки экзаменующихся,полученные

на первом экзамене. подсчитать, сколько человек не допущено ко второму экзамену .В Turbopascal

Задача 1 Составить программу При поступлении в вуз абитуриенты , получившие "двойку" на первом экзамене , ко второму не допускаются . В

массиве A[n] записаны оценки экзаменующихся , полученные на первом экзамене . Подсчитать , сколько человек не допущено ко второму экзамену .

Задача 2

В одномерном массиве , состоящем из n вещественных элементов , вычислить ;

1) минимальный элемент массива;

2)сумму элементов массива , расположенных между первым и последним положительными элементами .

Преобразовать массив таким образом , чтобы сначала располагать все элементы , равные нулю, а потом-все остальные .

При поступлении в институт абитуриенты, получившие двойку на первом экзамене, ко второму недопускаются. В массиве А записаны оценки экзаменующихся.

Подсчитать, сколько человек недопущено ко второму экзамену.
"язык паскаль"

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

написать функцию,сравнивающую две даты.функция должна возвращать(-1) если первая дата меньше второй ,0- если первая и вторая даты одинаковы и 1

-если первая дата больше второй.паскаль.тема записи
в чем ошибка??
type date = record day: 1..31; month: 1..12; year: integer ; end;
var a: date := (day: 1; month: 4; year: 2015); b: date := (day: 1; month: 4; year: 2014); c:integer;

procedure OutDate(d: date);begin with d do writeln(day, '.', month, '.', year);end;
function Srawn(x, y: date): -1..1;beginif x.year > y.year then writeln( 1) else writeln(-1) ; if x.year = y.year then if x.month > y.month then writeln(1) else writeln(-1); if x.year = y.year then if x.month = y.month then if x.day > y.day then writeln(1) else writeln(-1); if x.year = y.year then if x.month = y.month then if x.day = y.day then writeln(0); end; begin OutDate(a); OutDate(b); c:=srawn(a,b); writeln('otwet:', c);end.



Вы находитесь на странице вопроса "Информатика. Логика. На первом задание ко второму", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.