Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите с информатикой!Программа Паскаль free

5-9 класс

123456789qw2939 18 марта 2015 г., 0:55:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KorovinaElena
18 марта 2015 г., 3:04:07 (9 лет назад)

var a, b, c, s, k, y: real;
begin
     read(a, b, c);
     s := sqrt(a + sqr(b) * b) / sqrt(c);
     k := sqrt(abs(a * b - sqr(c) * c)) + s / (2 * a);
     y := 3 * s * k - s / (b + a);
     writeln(y);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста с ивт. Заранее спасибо ! все в QBasic

1) дан массив А(8)
-6.4;5.6; -0.1;46.7;7;-3.8;0.23;6
а) сформировать массив В , каждый элемент которого вычисляется по формуле В(I) = A(I)*5
вывести на печать элементы массива В
В) вычеслить произведение масивов А и В
С) вывести на печать пятый элемент массива А и первый элемент массива В.
задание - все три заднтя объединить в один алгоритм.
---------
2) ввести четырехзначное число. есть ли в нем одинаковые цифры?

Читайте также

Программа по информатике,Программа по информатике, помогите!Программа по информатике, помогите! Имеется n банок с целочисленными объемами

v1, v2, v3..., vn литров, пустой сосуд и кран с водой. Можно ли с помощью этих банок налить в сосуд ровно v литров воды.(Ответ должен выдаваться да или нет) Решение: обозначим s:=nod(v1, v2, v3..., vn) Если v делится нацело на s, то в сосуд с помощью банок можно налить v литров воды, иначе нет.Напишите программу пожалуйста,срочно и полностью, я вообще её не могу понять,помогите!!! :)



Вы находитесь на странице вопроса "Помогите с информатикой!Программа Паскаль free", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.