Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите ,пожалуйста!

10-11 класс

1. Сообщение из 50 символов было записано в 8 битной кодировке.После вставки в текстовый редактор


сообщение было перекодировано в 16-битный код.На какое количество информации увеличилось количество памяти , занимаемое сообщением?

авыыва 13 апр. 2015 г., 8:34:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Girapha
13 апр. 2015 г., 9:13:44 (9 лет назад)

50*8 = 400 бит
50*16 = 800 бит
800 - 400 = 400 бит/8=50 байт.

Увечилось на 50 байт.

Ответить

Другие вопросы из категории

Алфавит некоторого языка состоит из ... символов.За сколько секунд можно передать текст из ... символов если скорость передачи ... байтов в секунду.

ответ 56
Пожалуйста перепишите текст и заполните пробелы с объяснениями.

функция для определения позиции буквы в слове ,не могу найти ошибку.

var slovo :string;
i :integer;
function ups(var s :string; ch :char):integer;
var i,n :integer;
begin
for i:=1 to length(s) do
if s[i]=ch then n:=i
else n:=0;
ups:=n;
end;
begin
writeln('vvedite slovo');
readln(slovo); writeln('N = ',ups(slovo,a));
end.

Составить программу:

Дана ведомость из 10 записей: фамилия и 3 оценки. Найти среднее арифметическое и округлить.

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "Помогите ,пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.