Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В отделе работает N сотрудников. Определить средний возраст сотрудников отдела. ( надо написать программу, помогите пожалуйста!)

5-9 класс

Darima13 22 мая 2013 г., 2:55:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MariaIvanova001
22 мая 2013 г., 5:03:35 (10 лет назад)

var s,n,i,k:integer;

begin

readln(n);

for i:=1 to n do begin

readln(k);

s:=s+k;

end;

k:=s div n;

writeln(k);

end.

Ответить

Другие вопросы из категории

Петя записал IP-адрес школьного сервера на листке бумаги и

положил его в карман куртки. Петина мама случайно постирала куртку
вместе с запиской. После стирки Петя обнаружил в кармане 4 обрывка с
фрагментами IP-адреса. Эти фрагменты обозначены буквами А .9.13 ;Б 250 ;
В 17 ; Г 2.200
в ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу

сублимационный, струйный, матричный-виды...

сканеров, сотовых телефонов, принтеров, фотоаппаратов?

кто щитается первым програмистомчеловечества(из заслуг- ввдение понятия цикл и рабочая ячека) сщитался....

1. Ада Августа Лавлейс
2. Алан Тьюринг
3.Блез Паскаль
4.Чарльз Беббидж

Есть 50 красных и 50 синих карточек и две шапки. Ведущий стоит с закрытыми глазами, игрок раскладывает карточки в шапки (не обязательно в шапках

должно быть равное количество карточек). Потом ведущий выбирает произвольно одну из двух шапок и вытаскивает из нее случайную карточку. Если она синяя – выиграл ведущий, если красная – выиграл игрок. Как игроку нужно разложить эти 100 карточек, чтобы шансы на выигрыш были максимальны?

Читайте также

помогите решить задачу на C# В отделе работают 3 сотрудника, которые получают заработную плату в рублях. Требуется определить:

на сколько зарплата самого высокооплачиваемого из них отличается от самого низкооплачиваемого.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).



Вы находитесь на странице вопроса "В отделе работает N сотрудников. Определить средний возраст сотрудников отдела. ( надо написать программу, помогите пожалуйста!)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.