Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

вычислить 1*(1+2)*(1+2+3)...*(1+2+...+n) где n натуральное число (в паскале)

10-11 класс

Serega48er 24 янв. 2015 г., 10:53:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
130279
24 янв. 2015 г., 11:43:12 (9 лет назад)

var c,n:integer;
begin
writeln('Введите натуральное число: ')
readln(n);
c:=1*(1+2)*(1+2+3)*(1+2+n);
writeln(c);
end.

Возможно я не понял задания или не правильно.

Ответить

Другие вопросы из категории

для чего необходимы драйверы?
Паскаль

Помогите пожалуйста 10 класс . много чего ещё не понимаю
1) Определите сумму четных чисел до числа N введённые с клавиатуры
N=10
S=2+4+6+8+10=30
2) Составить программу которая вводит с клавиатуры число N и определяет произведение всех чисел
N=4
P=1*2*3*4=24
помогите пожалуйста

Читайте также

Натуральное число называется числом Армстронга, если сумма цифр числа, возведенных в К- ю степень( где К- количество цифр в числе) равна самому числу.

Например, 153=1³ + 5³ + 3³.
Входная строка содержит два натуральных числа- значения а и б.
Входные данные
Входная строка содержит два натуральных числа - значения а и б, разделенных пробелами. Гарантируется, что а≥б.
Выходные данные
Программа должна вывести в одну строчку все числа Армстронга на отрезке а, б, разделив их пробелами. если таких чисел нет, программа должна вывести -1.

Два натуральных числа называются "дружественными", если каждое из них равно сумме всех делителей другого, за исключением его самого (таковы, например,

числа 220 и 284). Напечатать все пары "дружественных" чисел, не превосходящих заданного натурального числа. (Определить функцию, вычисляющую сумму делителей числа.)сделать в C# (си шарп)Помогите пожалуйста)

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

1.пользователь вводит натуральное число. Определить среднее арифметическое цифр этого числа.

2.пользователь вводит натуральное число N. Найти сумму всех натуральных чисел от 1 до N.



Вы находитесь на странице вопроса "вычислить 1*(1+2)*(1+2+3)...*(1+2+...+n) где n натуральное число (в паскале)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.