Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В

5-9 класс

качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши"

Birka444 01 февр. 2015 г., 10:16:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ddzhakupova01
01 февр. 2015 г., 12:24:19 (9 лет назад)

begin
  var s, m: byte; //Им же не больше 255 лет?
  readln(s, m);
  writeln((s > m ? 'Саша старше Маши' :
           (s < m ? 'Маша старше Саши' :
          'Саша - ровесник Маши'))); //Тернары - добро ^^
end.

Ответить

Другие вопросы из категории

Переведите число 10001101
2 брата - Петя и Вася - работают на одном компьютере. однажды на жёстком диске "поселился" вирус, который заразил некоторые файлы. По сведениям Пети,

таких файлов было не более десяти. По сведениям Васи - не более одиннадцати. Известно, что одно из утверждений истинно, а другое ложно. Сколько файлов было заражено?

слова на т и два слога

Читайте также

Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В

качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши" (предполагаем, что кто-нибудь из них обязательно старше).

срочно нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает

номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит.д.

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер

сообщает название этого дня. Например, если ввели 1, то выведется фраза «Это понедельник» и т. д.



Вы находитесь на странице вопроса "Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.