Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны показатели электросчетчика за сентябрь и за октябрь. Известен тариф - стоимость 1 кВт/часа. Подсчитать размер оплаты за электроэнергию за октябрь-меся

5-9 класс

ц. Pascal

Inweastep 25 дек. 2014 г., 7:09:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
НастёнкаTV
25 дек. 2014 г., 9:19:08 (9 лет назад)

program qq;
var sent, oct, cost, result:real;
begin
 readln(sent, oct, cost);
 result:=oct*cost;
 writeln(result);
end.

Ответить

Другие вопросы из категории

Помогите очень нужно)

Имеются переменые x,y,z для положительных чисел вывести удвоеное произведение для отрицательных в квадрат

Решите задачу по информатике!

Сообщение занимает 2 странице и содержит одну шестнадцатую Кб информации, на каждой странице записано 256 символов. Какова мощность использования алфавита?

Читайте также

Региональная метеостанция фиксирует годовые атмосферные осадки в 128 населённых пунктах. За 5 лет наблюдений колебания осадков были в интервале от 100 до

900 мм. Специальное устройство записывает величину осадков в двоичном виде с использованием минимально возможного количества бит. Каков информационный объём всех данных, записанных устройством за эти годы?

По каналу связи непрерывно в течение 4 минут

передаются данные. Скорость передачи данных в первой половине всего времени
работы канала связи составляет 117 Кбит в секунду, а во второй половине – в три
раза меньше. Сколько Кбайт данные было передано за время работы канала?

Какая функция материнской платы контролирует количество данных, передаваемых ЦП за один раз?

1)корпус с матричным расположением штырьковых выводов
2)инструкции MMX
3)внешняя шина
4)постоянное запоминающее устройство

Pascal а)Для заданных целых чисел A и B вывести двучлен Ax+B в корректном виде. Для A, B=0 результатом должен быть 0.

Формат файла входных данных:

Во входном файле заданы два целых числа не превосходящих 32000.


Формат файла выходных данных:

Вывести математически корректное выражение.

б)Самолет взлетает в X (целое, 0<=X<=23) часов по местному времени в часовом поясе номер M (целое, 0<=M<=23). После полета в течение K (целое, 1<=K<=12) часов он приземляется в часовом поясе номер N (целое, 0<=N<=23). Определите местное время в пункте приземления. Считать, что часовые пояса нумеруются с запада на восток.



Формат входных данных:

В первой строке текстового файла через пробел записаны числа X, M, K, N.


Формат выходных данных:

В выходной файл требуется выдать местное время в пункте назначения в часах.

Пример входного файла
20 1 4 1

Пример выходного файла
0

Помогите буду благодарен.

ПОМОГИТЕ ПОЖАЛУЙСТА!! СРОЧНО!! ХОТЯ БЫ ОДНО ЗАДАНИЕ!!

Первое задание:
Постройте электронную таблицу (в excel) «Оплата электроэнергии» для расчета ежемесячной платы за расход электроэнергии в течение года. Исходной информацией являются показания счётчика в начале каждого месяца и стоимость одного киловатт-часа.
Второе задание:
В таблице "Оплата электроэнергии" из предыдущего задания используйте абсолютный адрес для ячейки, хранящей стоимость 1 кВт*ч электроэнергии.



Вы находитесь на странице вопроса "даны показатели электросчетчика за сентябрь и за октябрь. Известен тариф - стоимость 1 кВт/часа. Подсчитать размер оплаты за электроэнергию за октябрь-меся", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.