Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Как переустановить винду

5-9 класс

Syavkar 21 янв. 2015 г., 7:48:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
елифанова
21 янв. 2015 г., 9:38:41 (9 лет назад)

Записать образ Windows на диск или USB, зайти в биос и выбрать загрузку с носителя информации, перезагрузить компьютер и действовать по инструкции

+ 0 -
Karina2002inbo1
21 янв. 2015 г., 10:24:25 (9 лет назад)

Взять диск с Виндой, удалить старую, запустить диск (или образ), следовать инструкциям.

Ответить

Другие вопросы из категории

Помогите очень нужно)

Имеются переменые x,y,z для положительных чисел вывести удвоеное произведение для отрицательных в квадрат

Читайте также

Привет, у меня стоит Windows 7 и достаточно хорошая видекарта, но для иглы нужен новый DirectX 11. Но как понимаю в винде 7 он по умолчанию стоят? Так его

по идее надо обновить? Но в чем проблема, у меня на ПК нет инета, так как его обновить? Т.е скачать новый и установить? Спасибо за внимание.: )

Помогите, пожалуйста ! У меня Windows XP Professional Servis Pack 3 , после того как я переустановил Windows на эту же самую систему , начал вылетать

Интернет.
Вот загрузился рабочий стол, подключаю Интернет , захожу в браузер можно сделать поисковые запросы и через некоторое время тема на рабочем столе меняется на старую , помните она как бы такая белая , вся квадратная , ну вот ,а потом обратно на мою выбранную тему .При этом в сетевых подключения показывает , что Интернет подключен , локальная сеть тоже , а в браузере не могу производить поиск пишет : " Нет подключения к Интернету " После перезагрузки компьютера можно снова .
Кто знает помогите , пожалуйста !

1. Какие из перечисленных ниже устройств относятся к внешним? Монитор, процессор, оперативная память, принтер, клавиатура, жёст

кий диск, флэш-память, колонки.

2. Компьютер Вани имеет следующие характеристики:

- тактовая частота – 1,7 ГГц,

- объём оперативной памяти – 256 Мбайт.

Ваня хочет приобрести диски с компьютерными играми, на которых указаны следующие системные требования:

Диск 1. Процессор с тактовой частотой 1,5 Ггц, объём ОП – 256 Мбайт

Диск 2. Процессор с тактовой частотой 2 ГГц, объём ОП – 256 Мбайт

Диск 3. Процессор с тактовой частотой 1,7 Ггц, объём ОП – 512 Мбайт

Диск 4. Процессор с тактовой частотой 1,3 Ггц, объём ОП – 128 Мбайт.

Какие из указанных дисков Ване не стоит приобретать и почему?

3. Какова максимальная разрядность современных процессоров?

4. Расположите устройства внешней памяти в порядке убывания их объёма: CD-ROM, жёсткий диск, дискета, DVD-ROM.

5. В чём преимущества использования флэш-памяти перед другими видами внешней памяти?

напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. знаю как написать программу

для максимального числа

var

a:integer;

b:longint;

begin

b:=0;

readln(a);

while (a<>0) do

begin

if ((a mod 3=0) and (a>b)) then

b:=a;

readln(a);

end;

writeln(b);

readln

end.

как для минимального??



Вы находитесь на странице вопроса "Как переустановить винду", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.