Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Каждое показание прибора, которое записывают в память компьютера, занимает 10 бит. Прибор измеряет 2 значения в минуту. Каков информационный объём

5-9 класс

значений, снятых за 8-и часовой рабочий день в байтах?

Martinov1 12 янв. 2015 г., 0:12:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Laamour1998
12 янв. 2015 г., 2:21:53 (9 лет назад)

в 8 часах 480 мин
480*2=960
960:8=120байтов
ответ:120байтов

Ответить

Другие вопросы из категории

Какой из алгоритмов не является линейным?

А) мытье посуды
Б) расчет стоимости 2 апельсинов
В) включение компьютера
Г) кипячение чайника

Выберите пример линейного алгоритма.
А) измерение расстояние до предмета
Б) Царевич у камня с надписью о разных путях
В) действие кота ученого из Лукоморья
Г) наполнение бочки с водой при помощи ведра

var k,m : integer; Dat [1]:=12; Dat [2]:=15; Dat [3]:=17; Dat [4]:=15; Dat [5]:=14; Dat [6]:=12; Dat [7]:=10; Dat

[8]:=13;

Dat [9]:=14; Dat [10]:=15;

m:=0;

for k :=1 to 10 do

if Dat [k]>12 then

begin

m:=Dat [k]

end;

writeln(m);

End.

Запишите программный код для решения следующей задачи. У Маши было 103 рубля 15 копеек. Маша купила2 карандаша по цене 2 рубля 50 копеек за штуку и 5

тетрадей по цене 11 рублей 30 копеек за штуку. 15 рублей она потратили на мороженое, 17 рублей на пирожное. Сколько денег осталось у Маши после всех покупок? ( нужен программный код, а не решение как в математике!)

урок 24 домашнее задание

Читайте также

Вариант 19 Световое табло каждая из которых может находиться в двух состояниях состоит из лампочек, на квключено» или«выключено» какое наименьшее

количество лампочек должно находить табло, чтобы можно было передать 64 различных сигнала? с его помощью метеорологическая станция ведет наблюдение за температурой воздуха считается, что температура должна быть представлена целым числом при этом она не может опускаться ниже выше плюс 25 градусов каждое значение темпера ры минус 25 градусов и подниматься записывается при помощи минимально возможного количества битов за некоторый период времени станция сделала 96 измерений каков информационный объем результатов наблюдений?

1.Для кодирования сообщений решено использовать последовательности разной длины, состоящие из знаков «+» и «-». Сколько различных сообщений можно

закодировать, используя в каждом из них не менее 3-х и не более 7 знаков?
2.В велокроссе участвуют 987 спортсменов. Специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер с использованием минимально возможного количества бит, одинакового для каждого спортсмена. Каков информационный объем сообщения, записанного устройством, после того как промежуточный финиш прошли 60 велосипедистов?
3.Метеорологическая станция ведет наблюдение за температурой воздуха. Результатом измерения является целое число, принимающее значение от –20 градусов до +12 градусов включительно, которое записывается при помощи минимально возможного количества бит.
Станция сделала 120 измерений. Каков информационный объем результатов наблюдений?
4.Метеорологическая станция ведет наблюдение за температурой воды.
Результатом измерения является целое число, принимающее значение от +1 градуса до +32 градусов включительно, которое записывается при помощи минимально возможного количества бит. Станция сделала 160 измерений. Каков информационный объем результатов наблюдений?

В лыжной гонке участвуют 240 спортсменов.Специальное устройство регистрирует прохождение каждым из участников промежуточного финиша,записывая его номер

цепочкой из нулей и единиц минимальной длины,одинаковой для каждого спорстмена.Каков информационный объём сообщения,записанного устройством,после того как промежуточный финиш прошла половина лыжников? Помогите пожалуйста!!!!!!!!!!

1)Статья, набранная на комп., содержит 16 страниц, на каждой странице 40 строк, а в каждой строке 64 символа. Определите информационный объём статьи,

если документ представлен в кодировке КОИ-8(каждый символ занимает 8 бит памяти)
2) Сколько памяти( в Кбайтах) требуется для сохранения 64-цветного изображения размером 32*64 пикселей.
3)Сообщение, записанное буквами 64-символьного алфавита, содержит 480 символов. Какое кол-во инф. в байтах оно несёт?
4) Информационное сообщение объемом 2000 битов состоит из 250 символов. Какова мощность алфавита, с помощью которого оно записано?
Даже если что то не знаете напишите хотябы свои предположения, или только что можете решить.

Метеорологическая станция ведет наблюдение за температурой воздуха

Считается, что температура должна быть представлена целым числом. При этом она не может опускаться ниже минус 14 градусов и подниматься выше плюс 18 градусов. Каждое значение температуры записывается при помощи минимально возможного количества бит.За некоторый период времени станция сделала 144 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 4
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Сколько различных сигналов можно передать при помощи такого табло, если на нем 7 лампочек?
Ответ:
Question 5
Баллов: 1
В двенадцатиэтажном одноподъездном доме устанавливают цифровой домофон. Какое минимальное количество бит потребуется для кодирования номера каждой квартиры, если на каждом этаже 8 квартир?
Ответ:
Question 6
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 196 различных сигнала?
Ответ:
Question 7
Баллов: 1
Метеорологическая станция ведет наблюдение за направлением ветра. Результатом одного измерения является одно из восьми возможных направлений, которое записывается при помощи минимально возможного количества бит. Станция сделала 216 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 8
Баллов: 1
Алфавит некоторого языка состоит из 54 символов. Оцените информационный объем сообщения в БАЙТАХ длиной в 120 символов.
Ответ:
Question 9
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 72 сигнала светофора. Оцените данный информационный объем в байтах.
Ответ:
Question 10
Баллов: 1
Алфавит некоторого языка состоит из 7 символов. Оцените информационный объем сообщения в БИТАХ длиной в 21 символ.
Ответ:
Question 11
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 45 сигналов светофора. Оцените данный информационный объем в битах.
Ответ:
Question 12
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 64 различных сигнала?
Ответ:



Вы находитесь на странице вопроса "Каждое показание прибора, которое записывают в память компьютера, занимает 10 бит. Прибор измеряет 2 значения в минуту. Каков информационный объём", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.