Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Срочно!Напишите функцию в Паскале,которая "разворачивает" десятичную запись числа наоборот,например,из 123 получается 321,а из 3210-0123.(именно через

10-11 класс

функцию и пжл с объяснением)

Karamovna55 17 марта 2017 г., 14:45:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
вампир19
17 марта 2017 г., 16:48:16 (7 лет назад)

function reverse(s:string):string;
var s1:string;
i:integer;
begin
for i:=1 to length(s) do
s1:=s[i]+s1;
reverse:=s1;
end;

var s:string;
begin
readln(s);
s:=reverse(s);
writeln(s);
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ РЕШИТЬ СРОЧНО
1. Дан массив. Напечатать:а) Все четные1. Дан массив. Напечатать:

а) Все четные элементы
б) Все элементы, оканчивающиеся нулем.

2. В массиве хранится информация о количестве осадков, выпавших каждый день января. Определить, в какие числа месяца осадков не было.

В паскале. Заранее спасибо.

Сформируйте массив, содержащий 15 элементов, с помощью датчика случайных чисел. Получите новый массив, каждый элемент которого равен увеличенному на

заданное с клавиатуры число соответствующему элементу исходного массива. Выведите на экран исходные и полученные результаты.

написать программу на паскаль:

Найти произведение наибольших элементов двумерного массива, первый элемент которого отрицателен.

Читайте также

помогите коле и напишите программу или алгоритм которое находит все просые числа в диапазоне от m до N ВКлючительно

в задаче требуется написать программу которая по двум заданным числам находила бы в диапазоне между этими числами все простые числам где простое число которое имеет всего лишь два делителя то есть оно делится на единицу и на само себя и больше оно не на что не делиться например -3 7 11 помогите )) олимпиада по инфе )) даю максимум баллов ))

С++. Дана структура «Школьник», имеющая поля: фамилия, имя, пол, дата рождения (год, месяц, число), класс (цифра, буква). Напишите функцию чтения

данных из файла в динамический массив структур. Напишите функцию поиска в динамическом массиве структур количества школьников, двенадцати лет, обучающихся в классах «Б».

Пожалуйста помогите!!!

Напишите программу на Паскаль которая даст ответ попадет точка в заштрихованную область или нет



Вы находитесь на странице вопроса "Срочно!Напишите функцию в Паскале,которая "разворачивает" десятичную запись числа наоборот,например,из 123 получается 321,а из 3210-0123.(именно через", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.