Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Паскаль

5-9 класс

Перевести 42,45...60дм в миллиметры

Mortix2000 29 мая 2013 г., 17:52:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
S0HYA
29 мая 2013 г., 19:42:44 (10 лет назад)

Немного не понятная запись "42,45...60дм" если это все числа от 42,45 до 60 то там просто цикл составь и все.
Насчет перевода 1 дм. = 100мм => 
*Тут всякое стандартное начало для всех программ. Переменные там и.т.д*
*Цикл*
d:=a*100 // допустим что все числа в переменной a 
write(d) // это выводит результат на экран
*Конец*

Ответить

Другие вопросы из категории

Составить блок-схему и программу определяющую делится ли первое число на второе.

(использовать команду mod и div с формулой a:=b mod c)

Файл Информатика.doc хранится на жестком

диске C в папке
Олимпиада, которая является подкаталогом
каталога Учеба. Каков полный путь до файла Информатика.doc?

Помогите пожалуйста!!! Срочно надо!!!! Плииииз!!!

Очень прошу я вообще ничего не поняла!!! Плииизомогите мне!
Заранее спасибо!!!

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.