Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

У меня тут элементарные практические задания, но собственноручно сделать не могу, увы;(

10-11 класс

Выручайте, знающие толк в железе.

Oksana97oks 25 мая 2014 г., 18:40:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lexamix
25 мая 2014 г., 21:07:36 (9 лет назад)

Вот, таблички заполнил, но вот не понял некоторых деталей, впрочем, дооформи, как надо)

Ответить

Другие вопросы из категории

Помогите решить задание С2 из Егэ

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать значение от -1000 до 1000.Гарантируется, что последний элемент массива отличен от нуля.
Приведите фрагмент программы вместо ... на языке Паскаль.
const N=30;
var
a: array [1..N] of integer;
i, x, y: integer;
s: real;
begin
for i;=1 to N do readln(a[i]);
.......
end.
ниже скрин задания.

на СИ,пожалуйста

Дано действительное число а.Вычислить выражение
(а-2)(а-4)(а-8)...(а-64):(а-1)(а-3)(а-7)...(а-63)

Читайте также

помогите пожалуйста с информатикой!легкие задания,но не была на этой теме.

особенно обязательно вторые два задания.

На день рождения Карлсона Малыш принёс в подарок большой пакет с конфетами. Малыш понимал, что никакой справедливости при разделе конфет от Карлсона

ожидать не стоит. Поэтому он придумал игру, в которой ему обязательно должна достаться последняя конфета, а если повезёт, то и больше.Правила игры очень просты. Карлсон из общего пакета выделяет K конфет (K никак не меньше 3, но и, пожалуй, не больше 100000000). Играющие по очереди берут конфеты из кучки, причём за один ход каждый из них может взять от 1 до L конфет. Понятно, что первым ходить будет Карлсон, но он благородно уступил Малышу право определить максимальное число конфет L (2<=L<K), которое может взять игрок за один ход (в течение игры L не меняется). Малыш будет в выигрыше, если ему удатся взять последнюю конфету. Необходимо написать программу, которая помогла бы Малышу делать свой выбор числа L таким образом. чтобы последняя конфета всегда доставалась ему. Другими словами, по заданному числу конфет в кучке K необходимо определить такое число L, которое гарантирует Малышу хоть одну конфету. Так, например, если в кучке всего три конфеты, то победу Малышу обеспечивает выбор L=2. В самом деле, если Карлсон своим ходом заберёт одну конфету, то Малыш, взяв обе оставшихся конфеты, выиграет и, напротив, если Карлсон возьмёт две конфеты, что более вероятно, то Малышу достанется последняя конфета.Входные данные: Вход для этой задачи состоит из одной строки, в которой записано единственное число K - количество конфет в кучке, выбранное Карлсоном.Выходные данные: На выход следует записать единственное число L - максимальное число конфет, которое можно взять за один ход - обеспечивающее победу Малышу. Если таких чисел несколько, то следует вывести наименьшее из них. если таких чисел нет, то следует вывести число 0.Для проверки:Вход: 3; Выход: 2Вход: 7; Выход: 6Язык программирования: Pascal

1.Среди цифр четырехзначного числа есть четная. Накидал тут решение, но где-то ошибка, не могу

понять где

var
t,s,d,e,i: integer;
begin
for i:= 1000 to 9999 do
t:=i div 1000;
s:=(i div 100)mod 10 ;
d:=(i div 10) mod 10;
e:=i mod 10;
if ((t mod 2=0) or (s mod 2 =0) or (d mod 2 =0) or (e mod 2=0)) then writeln ('TRUE') else writeln ('FALSE');
end.

Прошу помочь,задание легкое но спать хочу,не шарю. Определите значение переменной "с" после выполнения следующего фрагмента программы: а :=

100

b := -50

а := а - b * 3

если а > b то с := а - b

иначе с := b - а

всё

Варианты ответов: 1)с=0 , 2)с= - 300 , с=250 , 4)с=400



Вы находитесь на странице вопроса "У меня тут элементарные практические задания, но собственноручно сделать не могу, увы;(", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.