Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вводиться возрост человека на paskale программа определяет статус человека то ист(школьник школьник )

10-11 класс

Olya132000 06 июля 2014 г., 22:37:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Encroi73
06 июля 2014 г., 23:23:08 (9 лет назад)

program gt;
var n:integer;
begin
read(n);
if(n<=5)then writeln('ребенок');
if(n>5)and(n<=14)then writeln('дитя');
if(n>14)and(n<=16)then writeln('подросток');
if(n>16)and(n<=18)then writeln('совершенолетный');
if(n>18)and(n<=27)then writeln('молодой человек');
if(n>27)and(n<=50)then writeln('мужчина');
if(n>50)and(n<150)then writeln('старик');
end.

Ответить

Другие вопросы из категории

Помогите решить задание С2 из Егэ

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать значение от -1000 до 1000.Гарантируется, что последний элемент массива отличен от нуля.
Приведите фрагмент программы вместо ... на языке Паскаль.
const N=30;
var
a: array [1..N] of integer;
i, x, y: integer;
s: real;
begin
for i;=1 to N do readln(a[i]);
.......
end.
ниже скрин задания.

Читайте также

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа

Требовалось написать программу, которая вводит с кла­виатуры

координаты точки на плоскости (х,у — действи­тельные числа) и определяет
принадлежность точки за­штрихованной области, включая ее границы. Програм­мист
торопился и написал программу неправильно.

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)

У исполнителя Аккорд две команды, которым присвоены номера:1. отними 12. умножь на x(x – неизвестное положительное число)Выполняя первую из них, Аккорд

отнимает от числа на экране 1, авыполняя вторую, умножает это число на x.Программа для исполнителя Аккорд – это последовательность номеровкоманд.Известно, что программа 12121 переводит число 6 в число 119.Определите значение x.



Вы находитесь на странице вопроса "Вводиться возрост человека на paskale программа определяет статус человека то ист(школьник школьник )", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.