Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пользователь вводит расстояние выраженое в милях нужно перевести это расстояние в км (1 миля=1,6км)

10-11 класс

Zulfira9 17 мая 2015 г., 3:09:47 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BrotishkaFeed
17 мая 2015 г., 4:18:10 (8 лет назад)

Программа на Паскале:

Program xxx;

    Var a, b:real;

Begin

  writeln('Введите количество миль');

  readln(a);

  b:= a*1.6;

  writeln('Кол-во киллометров - ',b)

End.

Ответить

Другие вопросы из категории

каждый солнечный день улитка сидящая на дереве поднимается вверх на 2 см а в пасмурный день опускается на 10 см. в начале недели улитка находилась на а см

от земли и на в метровом дереве. Имеются 30 массив, содержащий сведения о том был ли соответствующий день пасмурным. Определить место положения улитки к концу 30 дня. паскаль

Упростите логические формулы

Читайте также

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1.пользователь вводит натуральное число. Определить среднее арифметическое цифр этого числа.

2.пользователь вводит натуральное число N. Найти сумму всех натуральных чисел от 1 до N.

ПОМОГИТЕ! ТОЛЬКО НУЖНО РЕШИТЬ НЕ ЧЕРЕЗ if, A ЧЕРЕЗ CASE1. Пользователь вводит неотрицательное однозначное число A. Написать программу:

вычисляющую в случае ввода 1 - площадь круга с радиусом A,
вычисляющую в случае ввода 2 - площадь квадрата со стороной A,
вычисляющую в случае ввода 3 - площадь равностороннего треугольника со стороной A,выдающую сообщение «нужно ввести число 1, 2, 3» в остальных случаях.



Вы находитесь на странице вопроса "Пользователь вводит расстояние выраженое в милях нужно перевести это расстояние в км (1 миля=1,6км)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.