Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

приведите примеры сообщение содержащих 2 бита информации

10-11 класс

DuanА 06 сент. 2014 г., 15:56:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chiga170580
06 сент. 2014 г., 18:22:50 (9 лет назад)

1 или 0 = 1 разряду
8 разряда=8 бит
8 бит=1 байту

+ 0 -
ДаГо
06 сент. 2014 г., 20:18:29 (9 лет назад)

2 бита информации, то есть объем алфавита 2^2=4
То есть объем алфавита 4 символа. Пример числа в 4 системе счисления. ТО есть 
312032123321021

P.S. Надеюсь на благодарность и лучший ответ.

Ответить

Другие вопросы из категории

Определите количество информации в сообщении из К символов алфавита мощнотью N ,

заполняя таблицу:

N N=2"i I(битов) К I=К умножить i (битов)
8 ? ? 200 ?
16 ? ? 110 ?
64 ? ? 120 ?
128 ? ? 100 ?
256 ? ? 80 ?

что нужно сделать чтобы работал либо ручной ввод либо рандом

program lab7;
var x: array [1..100] of real;
i: integer;
s: real;
n:=53;
begin
cls;
s:=0;
writeln ('Введите элементы массива:');
for i:=1 to n do beginwrite ('x[',i,']=');
readln (x[i]);
s:=s+x[i];
end;
writeln ('Полученная сумма равна ', s);
begin
for i:=1 to n do
begin
x[i]:=random(100);
write(x[i]:5);
s:=s+x[i];
end;
writeln;
writeln ('Полученная сумма равна ', s);
end;
end.

Как из ВОЛКа сделать КОЗУ

ВОЛК --- _ _ _ _ --- _ _ _ _ --- _ _ _ _ --- КОЗА

Читайте также

Какова мощность алфавита, если информационный вес одного символа составляет 32 бита? При приеме некоторого сообщения получили 10 бит информации.

Сколько вариантов исхода было до получения сообщения? Объем сообщения, содержащего 2048 символов, составил 1/512 часть Мбайта. Каков размер алфавита, с помощью которого записано сообщение? Выяснить, сколько бит информации несет каждое двухзначное число (отвлекаясь от его конкретного числового значения). В книге 512 страниц. Сколько информации содержит сообщение о том, что закладка лежит на какой-либо странице. Для ремонта школы использовали белую, синюю и коричне¬вую краски. Израсходовали одинаковое количество банок белой и синей краски. Сообщение о том, что закончилась банка белой краски, несет 2 бита информации. Синей краски израсходовали 8 банок. Сколько банок коричневой краски израсходовали на ремонт школы? Определить количество информации, получаемое при реализации одного из событий, если бросают несимметричную четырехгранную пирамидку.

1)Сколько бит информации содержит сообщение, что случайным образом выбрано одно число из диапазона от 10 до 41 включительно?

2) Сколько бит информации содержит сообщение, уменьшающее неопределенность в восемь раз?
3)В доме 4 окна. Сколько различных сигналов можно подать, зажигая свет в окнах? Сколько бит информации содержит каждый такой сигнал? Сколько бит информации содержит сообщение, что загорелся свет в 1 из 4 окон?
Помогите,пожалуйста

а)за контрольную работу учитель поставил 4 пятерки.Сообщение,что вы получили за контрольную пять,содержит 2 бит информации.Определите,сколько человек

всего в классе?

б)Известно,что сообщение учителя о том что к доске пойдет Саша Орлов,содержит 5 битов информации. Сколько учеников в классе?

1.Какова мощность алфавита, с помощью которого записано сообщение, содержащее 2048 символов, если его объем составляет 2,5 Кбайта?

2.Сколько бит информации содержит сообщение объемом 4 Кбайта?
3.Выберите вариант, в котором объемы памяти расположены в порядке убывания:
• 10 бит, 20 бит,2 байта, 1 Кбайт, 1010 байт;
• 10 бит, 2 байта, 20 бит, 1 Кбайт, 1010 байт;
• 10 бит, 2 байта, 20 бит, 1010 байт, 1 Кбайт;
• 10 бит, 20 бит, 2 байта, 1010 байт, 1 Кбайт.



Вы находитесь на странице вопроса "приведите примеры сообщение содержащих 2 бита информации", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.