Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите с Qbasic , пожалуйста

10-11 класс

Kolokolchikovl 25 сент. 2014 г., 6:05:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
миша5900
25 сент. 2014 г., 7:14:30 (9 лет назад)

DIM s AS STRING
INPUT "Введите слово: "; s
IF LCASE(s) = "бит" THEN
   PRINT "единица измерения информации"
ELSE
   PRINT "такого слова я не знаю"
END IF
END

Блок-схема во вложении.

Ответить

Другие вопросы из категории

Определите количество информации в сообщении из К символов алфавита мощнотью N ,

заполняя таблицу:

N N=2"i I(битов) К I=К умножить i (битов)
8 ? ? 200 ?
16 ? ? 110 ?
64 ? ? 120 ?
128 ? ? 100 ?
256 ? ? 80 ?

что нужно сделать чтобы работал либо ручной ввод либо рандом

program lab7;
var x: array [1..100] of real;
i: integer;
s: real;
n:=53;
begin
cls;
s:=0;
writeln ('Введите элементы массива:');
for i:=1 to n do beginwrite ('x[',i,']=');
readln (x[i]);
s:=s+x[i];
end;
writeln ('Полученная сумма равна ', s);
begin
for i:=1 to n do
begin
x[i]:=random(100);
write(x[i]:5);
s:=s+x[i];
end;
writeln;
writeln ('Полученная сумма равна ', s);
end;
end.

Как из ВОЛКа сделать КОЗУ

ВОЛК --- _ _ _ _ --- _ _ _ _ --- _ _ _ _ --- КОЗА

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Ребят!!! Срочно!!! Помогите с информатикой пожалуйста

Вычислить разность между наибольштм и наименьшим элементами массива

ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ ПОЖАЛУЙСТА.я пропустила тему. Дан одномерный массив А состоящий из 10

элементов.Вывести на экран исходную таблицу и резултат программы.

Найти произведения элементов массива А. удовлетворяющих условию:

c<=A[i]<=d.



Вы находитесь на странице вопроса "Помогите с Qbasic , пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.