Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Определите ошибку: <A HREF="1.htm" onClick="window.open('2.htm', 'ku', 'status=yes,scrollbars=1,height=yes')">Ссылка</A> (Отметьте один правил

10-11 класс

ьный вариант ответа.) Вариант 1

Kat8565 11 апр. 2014 г., 23:06:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aleksandradeik
12 апр. 2014 г., 1:56:45 (10 лет назад)

вариант 2.
тут однозначно: высота = да 

Ответить

Другие вопросы из категории

Зачет по информатике,нужна ваша помощь.

Какие информационные технологии есть в медицине?

Что такое телемедицина?

Где пригодятся знания компьютера мед.сестре?

Составить приложение на языке Pascal.

С помощью ПК произвести обработку одномерного массива, заданного
в таблице. Элементы одномерного массива задать числами в диапазоне
– 20 . . . +50. Необходимо:

описать массив

ввести элементы массива из заданного диапазона;

выполнить с элементами массива действия

вывести результаты на экран.

Напишіть, що це все означає

procedure TForm1.Button1Click(Sender: TObject);
begin
if edit1.Text='' then ShowMessage(Пусті значення недопустимі') else
if edit2.Text='' then ShowMessage('Пусті значення недопустимі') else
if edit3.Text='' then ShowMessage('Пусті значення недопустимі') else
if edit4.Text='' then ShowMessage('Пусті значення недопустимі') else
if edit5.Text='' then ShowMessage('Пусті значення недопустимі')else
if edit6.Text='' then ShowMessage('Пусті значення недопустимі')else
begin
edit7.Text:=floattostr(strtofloat(edit1.Text)*strtofloat(edit4.Text));
edit10.Text:=floattostr(strtofloat(edit7.Text)/100*13);
edit13.Text:=floattostr(strtofloat(edit7.Text)-strtofloat(edit10.Text));
edit8.Text:=floattostr(strtofloat(edit2.Text)*strtofloat(edit5.Text));
edit11.Text:=floattostr(strtofloat(edit8.Text)/100*13);
edit14.Text:=floattostr(strtofloat(edit8.Text)-strtofloat(edit11.Text));
edit9.Text:=floattostr(strtofloat(edit3.Text)*strtofloat(edit6.Text));
edit12.Text:=floattostr(strtofloat(edit9.Text)/100*13);
edit15.Text:=floattostr(strtofloat(edit9.Text)-strtofloat(edit12.Text));
edit16.Text:=floattostr(strtofloat(edit13.Text)+strtofloat(edit14.Text)+strtofloat(edit15.Text));
end;

end;

end.

Читайте также

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

25 баллов инфа?

Муниципальный этап олимпиады по информатике проводился для учеников
7–11-х классов. Все ученики участвовали в общем конкурсе. Каждый
участник олимпиады мог набрать от 0 до 400 баллов. По положению об
олимпиаде победителем признаётся участник, набравший наибольшее
количество баллов, при условии, что им набрано больше половины
возможных баллов. Победителей может быть несколько, если это количество
баллов наберут несколько человек; а может и не быть совсем, если никто не
наберёт больше половины.
Напишите эффективную по времени работы и по используемой памяти
программу (укажите используемую версию языка программирования,
например Borland Pascal 7.0), которая будет определять фамилию и имя
лучшего участника, не ставшего победителем олимпиады. Если следующий
за баллом победителей один и тот же балл набрали несколько человек или
если победителей нет, а лучших участников несколько (в этом случае они же
являются искомыми), то должно выдаваться только число искомых
участников. Гарантируется, что искомые участники (участник) имеются.
На вход программе сначала подаётся число участников олимпиады N
(N<10000).
В каждой из следующих N строк находится результат одного из участников
олимпиады в следующем формате:
<Фамилия> <Имя> <класс> <баллы>,
где <Фамилия> – строка, состоящая не более чем из 20 непробельных
символов; <Имя> – строка, состоящая не более чем из 15 непробельных
символов; <класс> – число от 7 до 11; <баллы> – целое число от 0 до 400
набранных участником баллов. <Фамилия> и <Имя>, <Имя> и <класс>,
а также <класс> и <баллы> разделены одним пробелом. Пример входной
строки:
Иванов Пётр 10 275
Программа должна выводить через пробел Фамилию и Имя искомого
участника или их число. Пример выходных данных:
Кузнецов Иван
Второй вариант выходных данных:
4

//---------------------------------------------------------------------------

#include <stdio.h>
#include <conio.h>
#pragma hdrstop
//---------------------------------------------------------------------------
#pragma argsused
int main(int argc, char* argv[])
{ int a[10],m,n,k,i;
m=n=k=0;
for(i=0;i<9;i++)
{scanf("%d",&a[i]);
if(a[i]>0 && a[i+1]<0) k++,m=a[i],n=a[i+1],printf("\n %d %d",m,n);
if(a[i]<0 && a[i+1]>0) k++,m=a[i],n=a[i+1],printf("\n %d %d",m,n);
if(k==4) break;
};
getch();
return 0;
}
//---------------------------------------------------------------------------

Это С++,задача состоит в том чтобы вывести первые 4 пары смежных символов со противоположными знаками (+ - или - +).Только где-то в коде ошибка...Помогите найти ее...



Вы находитесь на странице вопроса "Определите ошибку: &lt;A HREF="1.htm" onClick="window.open('2.htm', 'ku', 'status=yes,scrollbars=1,height=yes')"&gt;Ссылка&lt;/A&gt; (Отметьте один правил", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.