Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Определить могут ли быть эти числа длиннами сторон треугольника , Паскаль без массива

5-9 класс

GoLdEnFiSh 26 февр. 2015 г., 22:28:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Singi625
27 февр. 2015 г., 1:19:33 (9 лет назад)

var a,b,c:real;
begin
writeln('Введите длины сторон треугольника');
readln(a,b,c);
if ((a+b)>c)and((a+c)>b)and((a+c)>b) then writeln('Могут') else
writeln('Не могут');
end.

Ответить

Другие вопросы из категории

Определите количество целых положительных значений Х, меньших 16, для которых будет истинным высказывание:

((Х(Х + 1) < (Х2 + 9)) → ((Х+2) < 6)) → (Х > 10)

В ответе запишите одним числом количество Х, удовлетворяющих условию.

1. В

цветовой модели RGB для кодирования одного пикселя используется 3 байта.
Фотографию размером 2048×1536 пикселей сохранили в виде несжатого файла с
использованием RGB-кодирования. Определите размер файла в Мб

Записать в развернутой форме следующие числа 1. 12345,6789 10 2. 1000110,1101 2 3. 123,706 8 4. 10212 3 5. 12A5B0F,5E 16 6. 1143,121 5 7. 555,55 6 8.

1203,1 4
Записать в свернутой форме 1. 4·10 3 +0·10 2 +2·10 1 +9·10 0 +8·10 -1 2. 1·2 5 +1·2 4 +1·2 3 +0·2 2 + 1·2 1 +1·2 0 +1·2 -1 +1·2 -2 3. 6·16 3 +10·16 2 +0·16 1 +12·16 0 +1·16 -1 4. 1·5 4 +3·5 3 + 0 · 5 2+ 4·5 1 +0 · 5 0+ 0 · 5 -1+ 1·5 -2

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Паскаль напишите пожалуйста программу Срочно, прошу!!! Даны действительные положительные числа a, b, c, которые задают длины сторон треугольника

и угол между ними. Напишите программу, позволяющую найти длину третьей стороны и два остальных угла.



Вы находитесь на странице вопроса "Определить могут ли быть эти числа длиннами сторон треугольника , Паскаль без массива", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.