Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу вычесления суммы всех двухзначных нечетных чисел)))) Помогите пожалуста)))Очень срочно нужно))))Завтра нужно уже сдать))))Заранее

5-9 класс

спасибо))))

Valinora 07 февр. 2017 г., 5:17:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
89085285822
07 февр. 2017 г., 6:16:58 (7 лет назад)

var i,s:integer;

begin

i:=11;

while i<100 do begin

s:=s+i;

i:=i+2;

end;

writeln(s);

end.

Ответить

Другие вопросы из категории

Составьте блок-схемы и программы для решения следующих задач.

Введите с клавиатуры 6 чисел, найдите сумму всех положительных и сумму всех отрицательных чисел. Выведите эти суммы на экран.
Помогите пожалуйста

Найдите ошибки в следующих операторах и запишите исправленные операторы.а) begin if x²<1 then y:=sinx; x:=x÷2;end;

б)if 0<x<2
then if y<1 then y=y+3 else y:=y²
else y:=sqr(y)
в)if 1<x<2
then
x:=x+1;y:=0;
else
x:=0;y:=y+1;
г)if 1<x and x>2
then begin x:=x+1;y:=0 end;
else begin x:=0;y:=y+1 end

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль



Вы находитесь на странице вопроса "Составить программу вычесления суммы всех двухзначных нечетных чисел)))) Помогите пожалуста)))Очень срочно нужно))))Завтра нужно уже сдать))))Заранее", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.