Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найдите ошибку

5-9 класс

Program prim2;
Var x, y: real;
Begin
For x:=-10 to 10 do
Begin
y:-sqr (x);
Writeln ( x,' ', y)
end;
End.

Mir000 20 мая 2014 г., 0:41:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vlads39
20 мая 2014 г., 2:52:31 (9 лет назад)

нет ошибок. я говорю точно потому что я изучал несколько языков программирования

+ 0 -
Krutoyboy
20 мая 2014 г., 4:38:38 (9 лет назад)

У тебя написано
y:-sqr (x)
Но насколько я понимаю, там должно быть так:
y:=sqr (x)
Удачи тебе :)

Ответить

Другие вопросы из категории

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Читайте также

Задача: Определить Сумму элементов матрицы кратных 3

Вот решение :
Program crh;
Const n=5; m=6;
Var a:array [1..N,1..M] of integer; i,s:integer;
Begin
For i:= 1 to N do
For k:= 1 to M do begin
write( 'Введите элемент массива');
Read(A[i,k]);
end;
For i:= 1 to N do
For k:= 1 to M do
if A mod 3 =0 then
s:=s+1;
write('Сумма элементов равна', s);
end.
Найдите ошибку, на строке if A mod 3 =0 then выдаёт ( операнды имеют неприводимые типы). Помогите сделать крч

4 Σ (S!+S) S=1 найдите ошибку, плиз program mar;

uses crt;
var F,S:integer;
k:real;
begin
clrscr;
F:=1;
k:=0;
for S:=1 to 4 do
begin
F:=F*S;
k:=k*(F+S);
end;
writeln('k =',k:4:2);
readkey;
end.

Помгите пожалуйста! Найдите ошибки, а то он всякую чепуху считает.Заранее большое спасибо)))) Используя команду ветвления составить программу,

которая определяет, сколько чисел из К являются нечетными.

Program mass;

uses crt;

var i,k:integer;

a:array[1..100] of integer;

begin ClrScr;

k:=0;

randomize;

for i:=1 to 10 do begin

a[i]:=random(10)-5; write( a[i]:3);

if a[i] mod 2=1 then

k:=k+1;

end;

writeln ( 'Кол-во нечетных чисел из K ',k);

readln;

end.

Найдите ошибку в записи выражения

(в+ sqrt(b^2+4ac))/2

1.найдите ошибку в следующем фрагменте программы

Var k:integer;x,y,i:real;
Begin y:=1
For I:=1 to 7 do y:=2*y
End



Вы находитесь на странице вопроса "Найдите ошибку", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.