Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

1. Как выглядит структура программы на паскаль?

5-9 класс

2. Что такое оператор присваивания?
3. По каким правилам определяется порядок выполнения операций в арифметическом выражении?
4. Полная и неполная форма условного оператора?

Georgiyiletkin 25 июля 2013 г., 11:01:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DDaniill
25 июля 2013 г., 11:48:26 (10 лет назад)

1) Структура -
Program <имя программы>;
Var: <имена переменных> : <тип переменных>; (Раздел описания. В нём описываются имена переменных и их тип.)
Begin
...(Раздел операторов. Ввод данных, последовательность различных команд и вывод данных.)
End.
2)Оператор присваивания.
Преобразование данных, т.е. присвоение переменной нового значения.
Имеет вид: <Имя переменной>:=<арифметическое выражение>;
Например:
x:=256; (переменной 'x' присваивается значение 256)
x:=a; (переменной 'x' присваивается значение переменной 'a')
x:=x+1; (значение переменной 'x' увеличивается на единицу).
3)хм... как в математике.=)
4)Условный оператор.
Неполная форма: If <условие> then <действие>;
Полная форма: If <условие> then <действие1> else <действие2>;

Ответить

Другие вопросы из категории

чтобы добраться до намеченного места, Пете необходимо преодолеть 32 км У пети есть скутер, который развивает скорость 40 магических миль/час. В 5

магических милях 8 км. За сколько минут до назначенного времени необходимо выехать Пете, чтобы добраться до места встречи вовремя? |15 мин.| 30 мин.| 45 мин.| 60 мин.|

помогите срочно плиз.
Помогите пожалуйста, срочно надо Составь программу на Pascal для этой задачи:

С кондитерской фабрики отгружают конфеты в коробках по 10 кг, 5 кг и 1 кг. Какое наименьшее количество коробок потребуется для перевозки N килограмм конфет?

(2:3)х³-(8:27)х

Разложить на множители

Читайте также

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker



Вы находитесь на странице вопроса "1. Как выглядит структура программы на паскаль?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.