Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите составить две программы в Microsoft visual C++ Программирование арифметических операций 1)Вещественный- длина круга

10-11 класс

2)Целочисленный- f(x)=x^2+b, при x=1,2,3,4,5

Dgoraevrinat 31 июля 2013 г., 21:07:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Blinovairina2
31 июля 2013 г., 22:50:11 (10 лет назад)

1) Длину круга(периметр окружности) можно найти по радиусу(вводится с клавиатуры)

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int r;
   const double pi = 3.14159265;

   cout << "Enter the radius: ";
   cin >> r;

   cout << "Circumference = " << (2 * pi * r) << endl;
   return 0;
}

 

2)

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int f, b;

   cout << "Enter b: ";
   cin >> b;

   for(int i = 1; i <= 5; i++)
   {
      cout << "f(x) = " << (i * i + b) << endl;
   }
   cout << endl;

   return 0;
}

Ответить

Другие вопросы из категории

Составить программу для решения следующей задачи: Результаты соревнований по прыжкам в воду и порядковый номер участников хранятся в массиве. Нечетный

элемент массива определяет номер участника, четный — результат. Определите и выведите на экран лучший и худший результаты с номерами спортсменов.

Begin

a:=2;

Помогите сделать

Пожалуйста срочно

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Помогите составить программу, которая из слова "a" и слова "b" составит новое слово "c" на языке паскаль.

Начало программы:
1. var a,b,c:string;
2. begin;
3. writeln('Введите строку a');
4. readln(a);
5. writeln('Введите строку b');
6. readln(b);



Вы находитесь на странице вопроса "Помогите составить две программы в Microsoft visual C++ Программирование арифметических операций 1)Вещественный- длина круга", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.