Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

6. Составьте программу вычисления площади конуса. S=1/3π r2h

5-9 класс

полицаев 09 мая 2013 г., 23:13:30 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Яcя2002
10 мая 2013 г., 0:34:48 (11 лет назад)

var r,h:real;

Begin

  read(r,h);

  writeln('S=',pi*r*2*h/3);

End.

Ответить

Другие вопросы из категории

1)Сколько символов в тексте,если1)Сколько символов в тексте,если мощность алфавита-64 символа,а объем информации,содержащийся в нем-1,5 Кбайт.

2)Сообщение занимает 3 страницы по 25 строк.В каждой строке записано по 60 символов.Сколько символов в использованном алфавите,если все сообщение содержит 1125 байт?
3)Статья набранного на компьютере текста содержит-30 страниц,на каждой странице-40 строк,в каждой строке-50 символов.Какой объем информации содержит статья?
4)Сколько символов в тексте,если мощность алфавита-128 символов,а объем информации,содержащий а нем-1536 байт.

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1)Написать программу вычисления модуля разность двух данных целых чисел 2)Составить программу вычесляет в котором n суток, часов, минут,

секунд.

3)Составте программу вычисления площади треугольника с основанием а и высотой h. Значение a и h введите с клавиатуры.

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!



Вы находитесь на странице вопроса "6. Составьте программу вычисления площади конуса. S=1/3π r2h", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.