Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите срочно,пожалуйсто. 9 класс. Информатика. Сосуды цилиндрической формы заполнены до

5-9 класс

краев жидкостью плотностью d=1200кг/м в кубе.

Составьте программу, которая вычесляет:

а) Давление столба жидкости на дно сосудов p=dgh(g=9,8м/с в квадрате);

б)Массу жидксоит в кажом сосуде m=dV=dhS (S=3,14R в квадрате)

в)суммарную массу жидкости .

h и R дано

99marina1999 30 июля 2015 г., 2:08:53 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Asuhp52
30 июля 2015 г., 4:41:12 (8 лет назад)

var d,p,g,h,r,s,m:real;
begin
D:=1200;
g:=9.8;
s:=3.14*r;
Write('vvedite H i R zceres probel:');
readln(h,r);
p:=d*g*h;
m:=d*h*s;
end.

 

это для а и б,а что касается и то нужно знать сколько всего сосудов.

Ответить

Другие вопросы из категории

Помогите плиз с шифрованием ФИО с помощью шифра Виженера(ключевое слово-ВОДА)

Хрен знает,как это надо шифровать...Вообщем зашифровать нужно это-"Агеечкина Лилия Евгеньевна"
Помогите,пожалуйста)))

Читайте также

Помогите срочно,пожалуйсто. 9 класс. Информатика. Сосуды цилиндрической формы заполнены до

краев жидкостью плотностью d=1200кг/м в кубе.

Составьте программу, которая вычесляет:

а) Давление столба жидкости на дно сосудов p=dgh(g=9,8м/с в квадрате);

б)Массу жидксоит в кажом сосуде m=dV=dhS (S=3,14R в квадрате)

в)суммарную массу жидкости .

h и R дано

Помогите, пожалуйста решить задачу!!!

Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d= 1200 кг/м (кубический). Составить программу, которая вычисляет:


а) давление столба жидкости на дно сосудов p=dgh (g= 9,8 м/с (в квадрате));
б) массу жидкости в каждом сосуде m=dV=dhS (S=3,14R (в квадрате));
в) суммарную массу жидкости.

Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200кг\м³. Составьте программу, которая вычисляет давление столба жидкости

на дно сосудов p=dgh( g=9,8м\с²)

6 сосудов( высота 1сосуда 7, высота 2 сосуда 4, высота 3 сосуда 10, высота 4 сосуда 6, высота 5 сосуда 5, высота 6 сосуда 3)

РЕШИТЕ ПОЖАЛУЙСТА!!!!!!!!!! Посудина цилиндрической формы заполнена до краёв водой, d=1200кг/м3. Составить программу которая

вычисляет:

а)давление жидкости на дно посудины по формуле p=dgh(g=9,8м/с2)

б)массу жидкости в каждой посудине m=dV=dhS (S=3,14R2)

в) сумарную массу жидкости

Радиус посудины,высоту столба жидкости нужно вводить с клавиатуры,а результат вывести на экран.

СПАСИБО))))))))



Вы находитесь на странице вопроса "Помогите срочно,пожалуйсто. 9 класс. Информатика. Сосуды цилиндрической формы заполнены до", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.