Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Нужно выполнить задание.

5-9 класс

Temka9989 24 авг. 2015 г., 9:47:42 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Paid
24 авг. 2015 г., 12:25:06 (8 лет назад)

СМОТРИ ВЛОЖЕНИЕ
...........................

Ответить

Другие вопросы из категории

Помогите , пожалуйста!)
Помогите срочно,пожалуйсто. 9 класс. Информатика. Сосуды цилиндрической формы заполнены до

краев жидкостью плотностью d=1200кг/м в кубе.

Составьте программу, которая вычесляет:

а) Давление столба жидкости на дно сосудов p=dgh(g=9,8м/с в квадрате);

б)Массу жидксоит в кажом сосуде m=dV=dhS (S=3,14R в квадрате)

в)суммарную массу жидкости .

h и R дано

Читайте также

В электронных таблицах Excel выполнить задание.

Текст задания:
На складе компьютерной техники хранятся компьютеры по цене 1000 долларов, принтеры по цене 150 долларов, сканеры по цене 100 долларов.
Три школьных товарища имеют магазины по продаже компьютерной техники.
Кирилл продал 7 сканеров и 9 компьютеров.
Илья-10 принтеров, 8 компьютера и 3 сканера.
Тарас-11 компьютеров и 2 принтера.
Построить электронную таблицу, из которой будет видно: сколько всего продано каждого вида техники и на какую сумму; на какую сумму продано техники каждым владельцем магазина; сколько единиц техники было продано каждым владельцем магазина.

Выполнить задания, связанные с Turbo Pascal: 1) Какой оператор позволяет менять значения переменных и вычислять

значения выражений?

2) Выполнить алгоритм при x=345:

Начало

ввод x

a=x div 100

b=x div 10 mod 10

c=(a+b)/2

вывод a

вывод b

вывод c

конец

3) Что появится на экране после выполнения фрагмента программы:

a:=7;

b:=5;

a:=a-b;

Writeln(b-a*2);

Writeln('a=',a,'b=',b);

4) Дана сторона квадрата, найти его периметр.

5) Дано трёхзначное число. В нём зачеркнули последнюю справа цифру и приписали её в начале. Найти полученное число.

*Задачи 4 и 5 решить на языке программирования, используя математические функции.

Помогите, пожалуйста, выполнить задания, связанные с Turbo Pascal:


1. Сколько раз выполнится тело цикла и какие значения будут

присвоены переменной I?

I:=1;

While I<=10 do

I:=I+1;

2. Что появится на экране в результате работы этих программ?

а) Program primer1;

Var X:real; I:integer;

Begin I:=1; X:=0;

While I<=5 do begin

X:=X/2+I*I;

I:=I+1;

End;

Write(X);

End.

b) Program primer2;

Var X,I,N:integer;

Begin

Write ('введите число');

Readln(X);

I:=1;

While I<=X do begin

If X mod I=0 then N:=N+1;

I:=I+1;

End;

Write(N,I);

End.

(если X=12)

1)Последовательность команд, которые нужно выполнить чтобы получить требуемый результат ?

2)значок, который отображает ссылку на объект.
3) Всемирная компьютерная сеть
4) Группа объектов с общим названием.?



Вы находитесь на странице вопроса "Нужно выполнить задание.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.