Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Язык "Паскаль АВС" найти произведение всех двузначных чисел, сумма цифр которых равна 8

5-9 класс

Daryashcherbak 17 июля 2016 г., 2:22:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergeydanilov96
17 июля 2016 г., 5:09:15 (7 лет назад)

Var i,s,a:integer;
Begin
a:=1;
for i:=10 to 99 do 
Begin 
s:=i mod 10+ i div 10; 
if s=8 then a:=a*i; 
end;
writeln (a);
end.

Ответить

Другие вопросы из категории

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1. Производительность формовочной машины - 7 тарелок в минуту. Сколько тарелок произведут N машин за T часов?

2. Составить программу удвоения большего из двух чисел.

3. Написать программу вычисления произведения всех двузначных четных чисел.

4. Определить количество двузначных натуральных чисел, сумма цифр которых равна заданному числу N.

Все в Pascal. Очень прошу помочь

1)В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.

2)В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.



Вы находитесь на странице вопроса "Язык "Паскаль АВС" найти произведение всех двузначных чисел, сумма цифр которых равна 8", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.