Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Сделать в развернутой форме это система счисления и т.п. А10=223 А6=511 А8=352,11 и еще

5-9 класс

перевести в восьмеричную систему счисления

315 в десятичной - ???

Ilya0077 01 авг. 2013 г., 23:45:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kur198409
02 авг. 2013 г., 0:44:19 (10 лет назад)

А10=223    ; 4(10) в десятичной                        = 223(4) в четверичной

А6=511      ; 1101(6)   в шестеричной                = 511(7) в семеричной

А8=352,11 ;  214,1(43) в восьмеричной            = 352,11(6) в шестеричной


Ответить

Другие вопросы из категории

Помогите!!!

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

№1 Выполните действия:

а) 11001101011 + 1110000101 ; б) 10111 – 10011 ; в) 1111 * 101 ; г)10101111 :111 .
№2 Вычислите сумму чисел:
1) 728 + 268; 2)438 +3058; 3)59 16 + 7716 ; 4) E216 + F516 ; 5) A316 + D416

Найдите выведите на экран все трехзначные числа,кратные 20,сумма цифр которых равны сумме цифр частного от деления их на 20 Может так

>

uses crt;
var b,c,d,t,i,s,k:integer; o:real;
begin
s:=0;
for k:=100 to 1000000000 do
begin
b:=k mod 10;
c:=k div 100;
d:=(k mod 100)div 10;
t:=d+b+c;
o:=(b div 20)+(c div 20)+(d div 20);
if ((k mod 20)=0) and (t=o) then s:=s+1;
end;
writeln('s=',s);
end.

Помогите плииииииииииииииииззз!!!!!!! ОЧЕНЬ СРОЧНО!!!! 1)определите для каждого из приведённых понятий, общее оно или единичное : число, столица

России, учебник, житель Москвы, столица, самая высокая гора, А.С. Пушкин, сказочный персонаж, баба Яга 2) выделите попарно общие и единичные понятия : композитор, Пушкин, художник, Чайковский, озеро, горы, Репи, поэт, Байкал, Париж, Карпаты, философ, город, Сократ, полководец, Чита, Суворов, учёный, река, Ньютон, Лена, город

Читайте также

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).

Некоторое число в двоичной системе счисления записывается как 110110.

Определите это число и запишите его в ответе в десятичной системе счисления.

В саду росло 63х фруктовых дерева: 30х – яблони, 21х – груши, 5х – сливы, 4х – вишни. Чему равно основание системы счисления в котор

ой произвели подсчет и сколько всего деревьев росло в саду, если считать в 10-ой системе счисления? (числа ввести через пробел)

___

К задачи прилагался так же и способ решения похожей задачи, но, увы, я пень :с

Сама задача:

В классе 61 ученик. Из них 22 мальчика и 33 девочки. В какой системе счисления сосчитали учеников? Сколько мальчиков и девочек в классе в десятичной системе счисления?

Решение

Составим уравнение: 22х + 33х = 61х.
Представим в развернутом виде: 2*х1 + 2*х0 + 3*х1 + 3*х0 = 6*х1 + 1*х0.
Упростим: 2х + 2 +3х + 3 = 6х+1
Откуда получаем х = 4. Тогда получается, что в классе 10 мальчиков и 15 девочек.

1)отсутствует в восьмеричной системе счисления 2)существует во всех

перечисленных системах счисления 3)отсутствует в шестнадцатеричной

В числе ,записанном в римской системе счисления ,поменяли местами вторую и третью,четвёртую и пятую от начала цифры,а затем перевели результат в

десятичную систему счисления.Получилось число 2162.Определите исходное число,переведите его в десятичную систему счисления и запишите результат.Напомним ,что для записи чисел в римской системе счисления используется набор из семи цифр(I,V,X,L,C,D,M)
а)1924 б)1492 в)1294 г)1942



Вы находитесь на странице вопроса "Сделать в развернутой форме это система счисления и т.п. А10=223 А6=511 А8=352,11 и еще", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.