Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста ....

5-9 класс

Liesia 11 авг. 2013 г., 6:20:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
761201
11 авг. 2013 г., 7:09:54 (10 лет назад)

в блок- схеме начальное значение параметра i  равное или 1 или 4 или 7 обозначено переменной i0

Ответить

Другие вопросы из категории

Сделать в развернутой форме это система счисления и т.п. А10=223 А6=511 А8=352,11 и еще

перевести в восьмеричную систему счисления

315 в десятичной - ???

Помогите!!!

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

№1 Выполните действия:

а) 11001101011 + 1110000101 ; б) 10111 – 10011 ; в) 1111 * 101 ; г)10101111 :111 .
№2 Вычислите сумму чисел:
1) 728 + 268; 2)438 +3058; 3)59 16 + 7716 ; 4) E216 + F516 ; 5) A316 + D416

Найдите выведите на экран все трехзначные числа,кратные 20,сумма цифр которых равны сумме цифр частного от деления их на 20 Может так

>

uses crt;
var b,c,d,t,i,s,k:integer; o:real;
begin
s:=0;
for k:=100 to 1000000000 do
begin
b:=k mod 10;
c:=k div 100;
d:=(k mod 100)div 10;
t:=d+b+c;
o:=(b div 20)+(c div 20)+(d div 20);
if ((k mod 20)=0) and (t=o) then s:=s+1;
end;
writeln('s=',s);
end.

Помогите плииииииииииииииииззз!!!!!!! ОЧЕНЬ СРОЧНО!!!! 1)определите для каждого из приведённых понятий, общее оно или единичное : число, столица

России, учебник, житель Москвы, столица, самая высокая гора, А.С. Пушкин, сказочный персонаж, баба Яга 2) выделите попарно общие и единичные понятия : композитор, Пушкин, художник, Чайковский, озеро, горы, Репи, поэт, Байкал, Париж, Карпаты, философ, город, Сократ, полководец, Чита, Суворов, учёный, река, Ньютон, Лена, город

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста ....", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.