Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

для чего человеку компютер

5-9 класс

Kazachka13 11 авг. 2013 г., 17:27:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Нюшата2003
11 авг. 2013 г., 19:02:06 (10 лет назад)

 

+ 0 -
Pozinenko
11 авг. 2013 г., 21:58:36 (10 лет назад)

Компьютер очень не обходимый для всех. Ведь к компьютеру мы можем подключить интернет и получать от туда много информации, узнавать много новый и непонятных нам слов. Общаться с друзьями ,родственниками. Смотреть погоду, новости ,мультики и т.п

Ответить

Другие вопросы из категории

помогите пожалуйста ....
Сделать в развернутой форме это система счисления и т.п. А10=223 А6=511 А8=352,11 и еще

перевести в восьмеричную систему счисления

315 в десятичной - ???

Помогите!!!

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

№1 Выполните действия:

а) 11001101011 + 1110000101 ; б) 10111 – 10011 ; в) 1111 * 101 ; г)10101111 :111 .
№2 Вычислите сумму чисел:
1) 728 + 268; 2)438 +3058; 3)59 16 + 7716 ; 4) E216 + F516 ; 5) A316 + D416

Найдите выведите на экран все трехзначные числа,кратные 20,сумма цифр которых равны сумме цифр частного от деления их на 20 Может так

>

uses crt;
var b,c,d,t,i,s,k:integer; o:real;
begin
s:=0;
for k:=100 to 1000000000 do
begin
b:=k mod 10;
c:=k div 100;
d:=(k mod 100)div 10;
t:=d+b+c;
o:=(b div 20)+(c div 20)+(d div 20);
if ((k mod 20)=0) and (t=o) then s:=s+1;
end;
writeln('s=',s);
end.

Читайте также

1.Для чего нужна ОЗУ"Оперативная заполнительное устройство"

2. для чего нужна материальная плата

Для чего человеку нужны линейка, транспортир, термометр, барометр, компас, телескоп, микроскоп , часы? Какие ещё приборы и приспособления вы знаете?

Запишите ответы, продолжив следующие фразы.а) Линейка нужна для б) Транспортир нужен для в) Термометр нужен для г) Барометр нужен для д) Компас нужен для е) Телескоп нужен для ж) Микроскоп нужен для з)Микроскоп нужен для и)Часы нужны для .

для чего человеку информация


Вы находитесь на странице вопроса "для чего человеку компютер", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.