Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите создать проект в Delphi 7

10-11 класс

Составьте программу вычисления суммы:
S = 1 +3 +5 +7 +…+(2*N +1)..

Sadilovasvetlan 22 сент. 2013 г., 18:29:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Reshka1
22 сент. 2013 г., 20:33:32 (10 лет назад)

Пишу только фрагмент.
...

Readln(N);

S:=1;

for i:=0 to N-1 do
S:=S+(2*i+1);
Writeln('Сумма равна ,'S);
...

 Вот так

Ответить

Другие вопросы из категории

Помогите пожалуйста)) Паскаль. Дана последовательность из 9

чисел. Вычислить произведение положительных
элементов последовательности

решите задачу.турист идет к озеру. у развилки дороги сидят 2 брата и каждый из них знает,какая дорога ведет к озеру.. на вопросы братья

отвечают только да и нет. один из них всегда говорит правду. другой всегда лжет. все это знает турист. помогите туристу сформулировать такие вопросы чтобы узнать, какая дорога ведет к озеру;

1) 2 вопроса одному из братьев;

2) 1 вопрос одному из братьев.

Читайте также

Помогите создать программу на паскаль:

Разработать
программу в соответствии со своим вариантом: создать структуру типа «запись», выполнить
обработку данных.

помогите создать веб сайт пожалуйста!!!!очень нужно

1. Создать Web-сайт «Моя домашняя страница», состоящий из пяти страниц.
Страница 1 должна содержать:
• заголовок;
• четыре гиперссылки: «Обо мне», «Моя семья», «Друзья», «Мои увлечения».
Страницы 2, 3,4 и 5 должны содержать:
• заголовок;
• по 2 два или более отформатированных абзаца текста (один абзац — не менее трех полных строк);
• фотографии (минимум по одной на каждой странице).
Сайт должен содержать информацию о вас, а также ваших родственниках, друзьях, одноклассниках и т. д.
Требования к сайту:
• заголовки и гиперссылки выравнивать по центру;
• для абзацев текста использовать различные варианты выравнивания (по ширине, по левому краю, по правому краю);
• использовать разные способы выравнивания фотографий;
• обязателен фоновый цвет страницы;
• на каждой странице должен быть заголовок окна;
• для заголовков использовать шрифт Arial, для основного текста — Verdana (размеры подобрать самостоятельно).
2. Протестировать работоспособность сайта в браузере (по возможности в двух различных браузерах).
3. Протестировать работоспособность сайта при выключенной графике.
4. Изменить в настройках браузера шрифт по умолчанию на Courier New, размер 14 и убедиться, что это не повлияло на внешний вид страниц вашего сайта.
5. Разместить созданный сайт на любом бесплатном хостинге (например, на http://www/narod.ru). Проверить его работоспособность

помогите создать таблицу в html
Программа visual basic

Задание 1.разработайте программу которая будет вычислять площадь трапеции
задание 2.создайте проект который изменит цвет и размер формы

прооошу помогите перевести этот код delphi в паскаль,плиииз

program TaskFormula;
uses
var x, a, xn, xk, dx, sum, multiplNegative: real;
countNegative: integer;
j,m,f:real;
y: Real;
begin
writeln('a --> ');
Read(a);
writeln(' xn --> ');
Read(xn);
writeln(' xk --> ');
Read(xk);
writeln(' dx --> ');
Read(dx);
sum := 0;
multiplNegative := 1;
countNegative := 0;
x := xn;
While (x <= xk) do begin if (a+x < 0) then begin f:=(a+x)*-1;
f:=ln(f)*(-1);
j:= RoundTo(abs(a-sqr(x)) * f,-5);
end
else
j:= RoundTo(abs(a-sqr(x)) * ln(a+x),-5);
m:= Power(sqr(x),1/3)+ Power(a,1/5);
if j<0 then begin j:=j*(-1);
j:= Power(j, 1/3);
j:=j*(-1);
end
else
j:= Power(j, 1/3);
y:= RoundTo(j/m,-5);
write('x= ',x:5:3,' ');
writeln('y= ',y:7:5);
if y<0 then
begin
sum := sum + y;
multiplNegative := multiplNegative * y;
inc(countNegative);
end;
x:= x + dx;
end;
writeln;
writeln(' y = ',countNegative);
writeln('y = ',sum:7:5);
writeln(' y = ',multiplNegative:7:5);
Readln;
end.



Вы находитесь на странице вопроса "Помогите создать проект в Delphi 7", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.