Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Все задачи. Помогите, пожалуйста!

5-9 класс

Yarikafan2001 08 нояб. 2013 г., 9:02:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Regishok13
08 нояб. 2013 г., 11:52:24 (10 лет назад)

1. 650*480=312000 пискелей всего
16 бит=2 байта
312000*2 байта=624000 байт
624000/1024=2048 килобайт
2. N=2^i
16=2^i  i= 4 бит   - количество информации 1 стеложа
8=2^i  i=3 бит - количество информации 1 полка
4*5=20 бит - 5 стеложей
3 сверху полка это 6 полка
3*6=18 бит - 6 полок
18+20=38 бит
3. 24*80=1920 символов всего
1920*1=1920 байт замет на диске
а какую часть я не знаю(((

Ответить

Другие вопросы из категории

Вы в помощь!!!!!!!!!!!
б1 и б2 срочно плз.......
В летний лагерь приехали отдыхать три друга: Миша, Володя и Петя. Известно, что каждый из них имеет одну из следующих фамилий: Иванов, Семёнов,

Герасимов. Миша - не Герасимов. Отец Володи - инженер. Володя учится в 6-м классе. Герасимов учится в 5-м классе. Отец Иванова - учитель. Какая фамилия у каждого из трёх друзей?

1) Определите

значение переменной b после выполнения следующего фрагмента
программы, где a и b – вещественные (действительные) переменные:

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Все задачи. Помогите, пожалуйста!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.