Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ!!!!! 1. составьте программу, определяющую остаток от деления числа А на число В 2. Составьте блок-схему и программу вычисления значения

5-9 класс

функции:

Gluz 27 марта 2015 г., 11:16:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mkurlova
27 марта 2015 г., 12:16:09 (9 лет назад)

1)

var d,a,b,c:real;
begin
cls;
writeln('v:');
read(a,b);
c:=a/b;
d:=frac(c);
write('c:',d);
end.

Приду решу вторую, там через ветвление

Ответить

Другие вопросы из категории

СРОЧНО

Ребят, помогите пожалуйста.
Нужно написать программу (или программы) для вычисления суммы, произведения и среднего арифметического для трех чисел.

Помогите решить пожалуйста

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.



Вы находитесь на странице вопроса "ПОМОГИТЕ!!!!! 1. составьте программу, определяющую остаток от деления числа А на число В 2. Составьте блок-схему и программу вычисления значения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.