Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Что будет результатом работы приведенного макроса для документа Excel?

5-9 класс

SubLowercase().
ActiveCell.Value=LCase(ActiveCell.Value).
End Sub
а)Все буквы текста выбранной ячейки преобразуются в прописные.
б)Все буквы текста выбранной строки преобразуются в строчные.
в)Все буквы текста в каждой ячейке преобразуются в строчные.
г)Все буквы текста в каждой ячейке преобразуются в прописные.
д)Все буквы текста выбранной ячейки преобразуются в строчные.

Luda0379 05 апр. 2015 г., 1:39:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamalaliev15
05 апр. 2015 г., 2:17:18 (9 лет назад)

Все буквы выбранной ячейки (ссылка ActiveCell) преобразуются в строчные( функция LCase).

Ответ Д.

Ответить

Другие вопросы из категории

СРОЧНО

Ребят, помогите пожалуйста.
Нужно написать программу (или программы) для вычисления суммы, произведения и среднего арифметического для трех чисел.

Помогите решить пожалуйста

Читайте также

1) Сколько данных необходимо ввести для вычисления площади квадрата? 2) Определите результат работы программы : writeln ('15+15=',15+15).

3) Какая фигура в блок-схеме предназначена для выводы данных?

4) Определите результат работы программы : a:=-6 b:=-5 a:=a-2*b;b"=a

5) Скольких команд ввода исходных данных достаточно для решения квадратного уравнения?

Помогите, пожалуйста, выполнит задания, связанные с Turbo Pascal: 1) Определить, что будет напечатано

в результате работы следующего фрагмента программы:

var k,s:integer;

begin

s:=0;

k:=1;

while k<11 do begin

s:=s+k;

k:=K+1;

end;

write(s);

end.

1.1 Запишите этот же фрагмент с помощью оператора Repeat...until

2) Значения двух массивов A[1..100] и B[1..100] задаются с помощью следующего фрагмента программы:

for n:=1 to 100 do

A[n]:=n-10;

for n:=1 to 100 do

B[n]:=A[n]*n;

Сколько элементов массива B будут иметь положительные значения?

а)10 б)50 в)90 г)100

Помогите, пожалуйста, выполнит задания, связанные с Turbo Pascal: 1) Определить, что будет напечатано

в результате работы следующего фрагмента программы:

var k,s:integer;

begin

s:=0;

k:=1;

while k<11 do begin

s:=s+k;

k:=K+1;

end;

write(s);

end.

1.1 Запишите этот же фрагмент с помощью оператора Repeat...until

2) Значения двух массивов A[1..100] и B[1..100] задаются с помощью следующего фрагмента программы:

for n:=1 to 100 do

A[n]:=n-10;

for n:=1 to 100 do

B[n]:=A[n]*n;

Сколько элементов массива B будут иметь положительные значения?

а)10 б)50 в)90 г)100

Дана программа на языке Паскаль: program a3; var x, y, z: real; begin writeln (' Введите три числа'); readln (x, y,

z);

if (x<=y) and (y<=z) then begin x:=2*x y:=2*y; z:= 2*z

end

else

begin

x:= abs(x) y:= abs(y) z:= abs(z)

end

writeln( x, ' ', y, ' ', z)

end

Составьте блок-схему, соответствующую программе.

Что является результатом работы программы?



Вы находитесь на странице вопроса "Что будет результатом работы приведенного макроса для документа Excel?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.