Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Заполнить двумерный массив следующим образом:

10-11 класс

12 24 ... 120
..................
2 14 ... 110
1 13 ... 109

Lizaveta0077 16 марта 2014 г., 3:58:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
OlgaHarl
16 марта 2014 г., 5:25:49 (10 лет назад)

var a:array[1..12,1..10] of integer;
i,j:integer;
begin
for i:=1 to 10 do
a[1,i]:=i*12;
for i:=2 to 12 do
  for j:=1 to 10 do
  a[i,j]:=a[i-1,j]-1;
for i:=1 to 12 do begin
  for j:=1 to 10 do
    write(a[i,j]:4);
  writeln;
end;
end.

+ 0 -
KateFriman
16 марта 2014 г., 7:42:17 (10 лет назад)

Паскаль?

+ 0 -
вика2555555
16 марта 2014 г., 9:20:14 (10 лет назад)

Ага.

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Ученик за четверть получил 10 пятерок, 5 четверок, 5 троек. Рассчитайте вероятность получения каждой оценки и сделаете вывод о количестве информации, которую можно получить при получении сообщения о каждой оценке.

Читайте также

Помогите написать программу в паскале. За ранее спасибо. Задача на двумерный массив. Задание 2.

Заполнить двухмерный массив NM [1..5,1..5] константами:

100 101 102 103 104
200 201 202 203 204
300 301 302 303 304
400 401 402 403 404
500 501 502 503 504

1. Задать двумерный массив (10х10) по формуле, так чтобы значения элементов совпадали с номерами столбцов в квадрате.

2. Задать двумерный массив (4х4) случайными значениями от 12 до 18 включительно. Вывести сумму значений элементов каждого столбца матрицы.
3. Задать двумерный массив (7х7) случайными значениями от 12 до 18 включительно. В каждом столбце матрицы найти количество элементов, значения которых меньше 14.
4. Задать двумерный массив (3х3) с клавиатуры, поменять значения элементов 1 столбца со вторым.
5. Найти минимальный элемент матрицы (5х5), заданной случайными значениями от 1 до 5 включительно, лежащие ниже главной диагонали.

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.



Вы находитесь на странице вопроса "Заполнить двумерный массив следующим образом:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.