Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

напишите сколько знаете! помогите пожалуйста очень срочно!

5-9 класс

Terehovakristina1809 27 нояб. 2015 г., 21:08:35 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikita110503
27 нояб. 2015 г., 23:22:22 (8 лет назад)

7. 32Кб =262144 бит
262144=8^x
x=6
5. 1) 250 * 40 * 60 = 600000 всего символов в книге
2) В стандартной кодировке 1 символ кодируется 1 байтом, значит
600000 симв * 1 байт = 600000 байт объем информации в книге
600000 байт / 1024 = 585,9 Кбайт - объем информации в книге

Ответить

Другие вопросы из категории

1) Указать через запятую в порядке возрастания в системе счисления числа, в которых запись числа 40 оканчивается на 4 . 2) В системе

счисления основание N десятичное число 25 записывается как 100. Найдите основание.

помогите решить задачу в паскаль!!!

Последовательность состоит из натуральных чисел и завершается числом 0. Всего вводится не более 10000 чисел (не считая завершающего числа 0). Определите, сколько элементов этой последовательности равны ее наибольшему элементу.Числа, следующие за числом 0, считывать не нужно.
у меня есть такой вариант но нужен еще один
readln(a);begin
if a > 0 then
if (max = 0) or (a > max) then
begin
max := a;
k := 1 end
else if a = max then
inc(k);
end;
until a=0;
write(k);
end.

Читайте также

Помогите пожалуйста,очень срочно!

Ввести три числа,вывести на экран их сумму,произведение и среднее арифметическое.

(В паскале,по такому типу:
Var
Begin
WriteLn
End)
Буду очень благодарна!

Помогите, пожалуйста, очень срочно

1. Чему будет равняться x после выполнения фрагмента программы:
x:=0;
repeat
x:=x+8
until x>=21.

2. Дано описание массива
var mas: array [-22;0] of integer;
Сколько элементов содержит данный массив?

3.Определите, что делает следующая программа, и какой результат она выдаст на заданном массиве (1,4,0,-1,-4)
Program n1
const n=5
var a: array [1...n] of integer;
i,b: integer;
begin
b:=a[1];
for i:=2 to n do
if a[i] writeln (b);
end.

4. Допустим, имеется одномерный массив, содержащий от 0 до 49 включительно. Требуется исключить из него все элементы, значения которых меньше 15.

Помогите пожалуйста, очень срочно!

Нужно написать программу,где машина должна будет тебе выдать название месяца, сколько дней в этом месяце и какой это день недели.
Решить нужно в Pascal

Помогите, пожалуйста ! У меня Windows XP Professional Servis Pack 3 , после того как я переустановил Windows на эту же самую систему , начал вылетать

Интернет.
Вот загрузился рабочий стол, подключаю Интернет , захожу в браузер можно сделать поисковые запросы и через некоторое время тема на рабочем столе меняется на старую , помните она как бы такая белая , вся квадратная , ну вот ,а потом обратно на мою выбранную тему .При этом в сетевых подключения показывает , что Интернет подключен , локальная сеть тоже , а в браузере не могу производить поиск пишет : " Нет подключения к Интернету " После перезагрузки компьютера можно снова .
Кто знает помогите , пожалуйста !

Создать программу в Паскале, 9 класс

Поменять местами первый элемент масива и максимальный.
Заранее Спасибо) Помогите пожалуйста) Очень срочно!!)
var a: array [1..20] of integer;



Вы находитесь на странице вопроса "напишите сколько знаете! помогите пожалуйста очень срочно!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.