Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите составить программу для Паскаля на сравнение двух чисел

5-9 класс

LinaLovatic 22 июня 2013 г., 18:53:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adamovdjamil
22 июня 2013 г., 21:42:41 (10 лет назад)

Program hren;
uses crt;
var x,y:integer;
BEGIN
writeln('enter your numbers');
readln(x,y);
if x>y then
begin
writeln('the first number is greater');
end else
begin
writeln('the second number is greater');
end;
END.

+ 0 -
CobrMen
23 июня 2013 г., 0:25:01 (10 лет назад)

var x, y: integer;
begin
     readln(x, y);
     if (x = y) then writeln('x = y');
     if (x < y) then writeln('x < y');
     if (x > y) then writeln('x > y');
end.

Ответить

Другие вопросы из категории

Составить программы через Паскаль ABC

1. Дана длина ребра куба а. Найти объем куба V = a3 ( третья степень ) и площадь его поверхности S = 6 *a2. а = 2.00 V = 8.000 S = 24.000
2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V = а*b*c
и площадь поверхности S = 2*( а*b + b*c + a*c ) a = 8.40 b = 3.80 c = 9.40 V = 300.048
S = 293.200
3. Найти длину окружности L и площадь круга S заданного радиуса R : L = 2*П (пи)*R, S = П (пи)*R2 (в квадрате) П = 3.14 R = 1.50 L = 9.420 S = 7.065

P.S *- умножение

Помогите отгадать слово)

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.



Вы находитесь на странице вопроса "Помогите составить программу для Паскаля на сравнение двух чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.