Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Можете помочь? Пожалуйста!

10-11 класс

Под классом понимается:


1. структура, имеющая свойства

2. абстрактный тип данных, включающий набор данных и методов для их преобразования

3. множество объектов, имеющих общую структуру и общее поведение

4. совокупность данных, принадлежащих одному объекту

5. процесс дублирования одинаковых объектов

Kolabinpavel 16 марта 2014 г., 18:29:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
2000vs10
16 марта 2014 г., 19:03:43 (10 лет назад)

Под классом понимается абстрактный тип данных, включающий набор данных и методов для их преобразования

Ответить

Другие вопросы из категории

помогите!!!!!!!!!!!!
помогите пожалуйста. напишите программу

Переместить максимальный элемент матрицы F(k,p) в правый верхний угол а минимальный элемент- в левый нижний

Помогите пожалуйста. Что мне нужно добавить в код?

Вычислить сумму корней квадратных первых N чисел натурального ряда.

Входные данные:Во входном потоке записано единственное целое число N (0 < N <= 100).

Читайте также

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.

Можете помочь? Пожалуйста!

В концептуальную базу ОПП не входит:


1. модульность

2. иерархия

3. абстрагирование

4. инвариантность

5. инкапсуляция

Здравствуйте , задача 6.2 не работает , можете помочь , и желательно с объяснением . =) Я попробовал в Pascal ABC запустить , и она выдаёт пустое

окно .
function len(s: integer): byte;
var i, l: byte;
begin l := s;
while (l > 0) do
begin
l := l div 10;
inc(i);
end;
len := i;
end;
var i: integer;
begin i := 3;
repeat
i := i * 3;
until (len(i) = 6);
writeln(i);
end.



Вы находитесь на странице вопроса "Можете помочь? Пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.