Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу в Паскале Даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами

10-11 класс

Faniska2012 21 нояб. 2014 г., 21:18:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Andrejbabichenk
21 нояб. 2014 г., 22:23:40 (9 лет назад)

var
  a, b, c: real;
begin
  readln(a, b, c);
  if(a < b+c) and (b < a+c) and (c < b+a) then writeln('Треугольник существует')
    else writeln('Треугольника не существует');
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста. Нужно написать программу паскаль.. 7.62. Даны натуральное число n и целые числа a1, a2, a3, …a9. Найти: а) номер максимального из

чисел ai,. Если чисел с максимальным значением несколько, то должен быть найден номер последнего из них; б) номер минимального из чисел ai,. Если чисел с минимальным значением несколько, то должен быть найден номер первого из них;

При передачи информации В ЭВМ с интерфейсом "Общая шина" ЦП чаще всего выступает в роли.

1) Устройства, передающего информацию

2) Исполнителя

3) Задатчика

4) Устройство, принимающего информацию

Введите с клавиатуры одномерный массив S(K), элементами которого являются положительные и отрицательные числа. Найдите среднее арифметическое значение

среди последних 9-ти элементов массива, максимум среди первых 5-ти элементов. Замените в массиве все элементы, которые больше найденного среднего арифметического - на максимум.

написать программу на языке паскаль

пользователя вводит числа с интервалом 0,1
у=3х*х+х-4 на отрезке от а до в

Читайте также

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.



Вы находитесь на странице вопроса "Составить программу в Паскале Даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.