Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста, трудно с информатикой((. Составить программу ввода переменной a и b целого типа и вывода их суммы на экран

10-11 класс

Npetieva 12 авг. 2015 г., 0:00:27 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
M7777777
12 авг. 2015 г., 1:01:06 (8 лет назад)

program z8;
var a,b,c:integer;
begin
 writeln('Введите a,b:');
 readln(a,b);
 c:=a+b;
 writeln(c);
end.

Ответить

Другие вопросы из категории

Здравствуйте! Помоги пожалуйста заменить цикл FOR на цикл REPEAT! ОЧЕНЬ СРОЧНО!

program PRIMER1;
USES CRT;
CONST
A=PI/4;
B=4/PI;
M=20;
VAR
F,H,X:REAL;
i:INTEGER;
BEGIN
CLRSCR;
H:=(B-A)/M;
FOR I:=0 TO M DO
BEGIN
X:=A+I*H;
F:=COS (1/X);
WRITELN ('X=', X:6:3,',F(X)=',F:6:3);
END;
END.

помогите написать задачу в паскале АBC в файле 1.txt находятся английские слова (записаны столбиком) а в файле 2.txt находятся их русский перевод

запускаем программу вводим английское слова программа должна выдать на экран русский перевод

Видеоадаптер это:

устройство управляющее работой графического дисплея
программа, распределяющая ресурсы видеопамяти
электронное, энергозависимое устройство для хранения информации о графич. изображений
дисплейный процессор

Читайте также

Написать программы на языке С++

1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран
3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом
4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10) количества положительных элементов.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "помогите пожалуйста, трудно с информатикой((. Составить программу ввода переменной a и b целого типа и вывода их суммы на экран", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.