Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать алгоритм вычислениянаписать алгоритм вычисления произведения числового ряда и составить блок-схему:P=3*5*7*...*n

10-11 класс

оаооahhelga73 17 марта 2016 г., 0:43:33 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pulver
17 марта 2016 г., 1:58:38 (8 лет назад)

Program asd;
USES crt;
var a,n,p,i:integer;
BEGIN
Clrscr;
Writeln('Vvedite kol-vo ryada: ');
Readln(n);
p:=1;
For i:=1 to n do
begin
p:=p*i;
end;
Writeln('Proisvedenie ryada: ',p);
Readln;
END.

Ответить

Другие вопросы из категории

Ксерокс относится к средствам:

1) административно-управленческой связи

2) обработки документов

3) составления и изготовления документов

4) копирования и размножения документов

5) хранения и транспортирования документов

Задача на C++:

В одномерном массиве, состоящем из n вещественных элементов, вычислить:
1) количество элементов массива, больших C
2)произведение элементов массива, расположенных после максимального по модулю элемента.
Преобразовать массив таким образом, чтобы сначала располагались все отрицательные элементы, а потом - все положительные
(элементы, равные 0, считать положительными)

1. Найти

количество отрицательных чисел во вводимой с клавиатуры последовательности.
Условие окончания ввода – ввод числа 0.
2.

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

задача номер 1 напечатать сумму элементов кратных одновременно двум или трем числового ряда 3, 6, 9, 2, 12, 2, 24 и задача 2 составить программу

вычисления числового ряда для известного числа ряда N. Y=(1-2/5)+(2+4/10)+(3-8/15)+(4+16/20)+...

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

ЛБ- 70 Разработайте алгоритм для вычисления площади треугольника: s = 1/2ah, где а – длина основания треугольника, h – его высота.

ВБ- 71 Разработайте схему алгоритма, который проверяет, не превосходит ли сумма двух действительных чисел А и В числа 100. Если не превосходит, установить значение флага F=0, иначе установить значение флага F=1. Вывести значение F.

ЦА-10 Разработайте схему алгоритма для вычисления суммы S первых n целых чисел. Предусмотрите ввод значения n с клавиатуры. Текущее значение целого числа имеет имя i (i = 1, 2, .., n).



Вы находитесь на странице вопроса "написать алгоритм вычислениянаписать алгоритм вычисления произведения числового ряда и составить блок-схему:P=3*5*7*...*n", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.