Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Построить алгоритм(нарисовать блок-схему) и составить программу , считающую средний рост детей в visual basic. Ввод данных осуществлять с

5-9 класс

клавиатуры.

Veter456 13 дек. 2013 г., 0:28:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
андрюха24312423
13 дек. 2013 г., 2:58:31 (10 лет назад)

Вашу программу я сделал. 

Ссылку отправляю в лс. 

так как по не понятным причинам удалили пост.

Уважаемые модераторы, сюда не можно залить файлы проекта визуал бейсика..и как быть?

Ответить

Другие вопросы из категории

На рисунке представлен циферблат часов отображающий время в 24-часовом формате.

Сколько секунд прошло с начала суток?
Вот что изображено на рисунке: 123652
Ответы: а) 2880 б)3652 в)45412 г)2212
Помоги, очень нужно... Буду благодарна:)

Помогите решить

1. Для записи текста использовался 64-символьный алфавит. Какой объем информации в килобайтах содержат 10 страниц текста, если на каждой странице расположено 32 строки по 64 символа в строке?
2. Определи количество информации в книге, набранной на компьютере. Книга содержит 2048 страниц. На каждой странице - 32 строки, в каждой строке - 64 символа. Запиши ответ в наиболее подходящих единицах.

где можно пробить ИС-7

Читайте также

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Даны 2 числа.Найти их сумму,если числа равны,и найти их произведение,если числа не равны.Написать блок схему и составить программу на Паскаль.

помогите,пожалуйста))напишите блок-схему к этой программе(одномерные массивы)язык программирования-Паскаль.

Программа:
var a, b:array [1..15] of integer;
i, max, min, j1, j2, sum, k:integer;

begin
write('Измерения ростов всех студентов ');
randomize;
for i:=1 to 15 do
begin
a[i]:=random(50)+140;
write ('а[',i,']-',a[i],';');
end;
writeln;
write('Рост самого высокого студента (номер): ');
max := 0;
min := 65535;
k := 0;
sum := 0;
for i := 1 to 15 do
begin
if (a[i] > max) then begin max := a[i]; j1 := i; end;
if (a[i] < min) then begin min := a[i]; j2 := i; end;
sum := sum + a[i];
if (a[i] > 170) then
begin
inc(k);
b[k] := a[i];
end;
end;
writeln(j1);
write('Рост самого низкого студента (номер): ');
writeln(j2);
write('Средний рост: ');
writeln(sum/15:4:2);
write('Массив b:');
for i := 1 to k do write('B[',i,']',b[i], ';');
readln;
end.
Вывод:
Измерения
ростов всех студентов
а[1]-159;а[2]-183;а[3]-176;а[4]-168;а[5]-156;а[6]-165;а[7]-187;а[8]-144;а[9]-162;а[10]-164;а[11]-142;а[12]-158;а[13]-159;а[14]-163;а[15]-182;
Рост самого высокого студента (номер): 7
Рост самого низкого студента (номер): 11
Средний рост: 164.53
Массив b:B[1]183;B[2]176;B[3]187;B[4]182;
буду очень благодарна))



Вы находитесь на странице вопроса "Построить алгоритм(нарисовать блок-схему) и составить программу , считающую средний рост детей в visual basic. Ввод данных осуществлять с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.