Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Кто информатику понимает помогитеееее?????!!!!найдите большее из 3 чисел??????????!!!!!

5-9 класс

Masha54541 08 июня 2014 г., 23:48:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Snezha8914
09 июня 2014 г., 1:36:15 (9 лет назад)

Program qq;
var a, b, c, max:integer;
Begin
Writeln (‘Введите целые числа‘);
Read (a, b, c);
max:=a;
If max<b then
max:=b;
If max<c then
max:=c;
Writeln (‘Максимальное число‘, max);
End.

Ответить

Другие вопросы из категории

120 БАЛЛОВ!!!

Решить задачу с помощью схемы:

Увлечения.

Витя, Саша, Андрей и Толя собирали модели
самолетов. Двое делали модели из белой пластмассы, а двое – из серой. Саша и Андрей,
Саша и Толя делали модели из пластмассы разного цвета. Получились три модели
самолетов «Ту» и одна – «Су».

Какую модель и из какого
материала делал каждый из мальчиков, если Саша делал модель самолета «Су» из
белой пластмассы

Составить алгоритм.

по рассказу :
Винни пух решил устроить праздник. Купил своим друзьям подарки:конфеты, мороженое, пироженое, морковь, капусту, книги и очки. Надо морковь и капусту отдать кролику. Морорженое тигре, книгу и очки сове. А конфеты и пироженое себе

Читайте также

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

ИНФОРМАТИКА,РЕШИТЬ ЗАДАЧИ ,помогите решить,пожалуйста,хоть несколько!

1.Даны 3 целых числа-А,В,С. Вычислить их сумму и произведение
2.Вывести на экран случайное число от 0 до 10
3.Вывести на экран двузначное случайное число
4. Найти сумму цифр двузначного числа

1. Определить принадлежит ли введенное с клавиатуры число интервалу (0,5)
2.Ввести число с клавиатуры. Если оно положительно,то найти квадрат этого числа,если отрицательно-модуль.
3.Найти большее из двух чисел ,заданных случайным образом из интервала [-7;23]
4.Ввести двузначное число с клавиатуры. Четна ли сумма его цифр?
5. Ввести трехзначное число. Расположить цифры в порядке возрастания

составьте программу нахождения максимального из четырёх чисел a, b, c, d.

пример ввода:
2 5 7 1
пример вывода:
Большее из чисел равно 7



Вы находитесь на странице вопроса "Кто информатику понимает помогитеееее?????!!!!найдите большее из 3 чисел??????????!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.