Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Напишите,пожалуйста,программу вычисления произведения трех чисел)

5-9 класс

Adidas107 23 нояб. 2014 г., 21:57:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Microice5
23 нояб. 2014 г., 23:33:27 (9 лет назад)

begin
var a,b,c:real;
read(a,b,c);
writeln(a*b*c);
end.

Ответить

Другие вопросы из категории

Выберите лишнее...

Помогите очень срочно!!!

Решить задачи в паскале.

1) В двузначное число вписать ноль в середину и получить трехзначное число
2)Задано двузначное число. Чему равна первая цифра числа?

Помогите, пожалуйста, написать программу, и составить блок-схему.

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать произвольные целые значения. Найти и вывести на экран номера двух элементов массива, наименее отличающихся друг от друга.

Читайте также

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!



Вы находитесь на странице вопроса "Напишите,пожалуйста,программу вычисления произведения трех чисел)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.