Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Рост жени h см, а рост Джона k футов. Составьте программу, определяющую, кто выше Женя или Джон (1фут=0,45 см)

5-9 класс

Princesspug123 24 янв. 2017 г., 11:33:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Барабырсик
24 янв. 2017 г., 14:20:46 (7 лет назад)


var h,k,k1:real;
begin
writeln ('Введите рост Жени и Джона');
read (h,k);
k1:=k*0.45;
if (h>k1) then writeln ('Женя выше');
 if (h<k1) then writeln ('Джон выше');
 if (h=k1) then writeln ('Равны по росту');  
end.

+ 0 -
йфячі
24 янв. 2017 г., 17:07:44 (7 лет назад)

var 
    h, k:real;
begin 
    write ('Vvedite rost Zheni(cm): '); 
    readln(h); 
    write ('Vvedite rost Johna (ft): '); 
    readln(k); 
    writeln; 
    k := k * 0.45; 
    writeln ('Rost Johna (cm):', k); 
    if h > k then write ('Zhenya vishe') 
    else if h < k then write ('John vishe') 
    else write ('Oni odinnakovo visoki');
end.

Ответить

Читайте также

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)

У пятерых друзей было по сестре и каждый женился на какой-то из сестер своих друзей. Назовите фамилию каждого из друзей, имя жены и имя сестры, если:

-сестра Зубова замужем за братом Риты; -брат жены Игоря женат на сестре Карпова; -Сестра мужа Ирины замужем за братом жены Фадеева; -брат жены Мурина женат на сестре Петра; -сестра Михаила замужем за Гуровым, а сестра Дмитрия замужем за Андреем; -брат Елены женат на Анне, а сестра мужа Елены замужем за братом жены брата Зинаиды. с решением

Перед началом учебного года все школьники проходят медицинский осмотр, каждому измеряют рост и вес. Для каждого первоклассника необходимо также определить

тип парты (по росту, всего 3 типа). Проведите медицинский осмотр 500 школьников.

Составьте программу, содержащую процедуру, отвечающую за измерение роста и веса, и функцию, отвечающую за определение типа парты первоклассника.
Шкала типа парт:
140<=
140-150
>=150
Программу составить в Pascal ABC
Помогите пжлста!



Вы находитесь на странице вопроса "Рост жени h см, а рост Джона k футов. Составьте программу, определяющую, кто выше Женя или Джон (1фут=0,45 см)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.