Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу вычисляющую среднее арифмитическое и среднее геометрическое 2-х чисел?

10-11 класс

Ekat29 30 янв. 2014 г., 5:05:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
бгв
30 янв. 2014 г., 6:02:43 (10 лет назад)

var a, b: real;

begin

  readln(a, b);

  writeln('Среднее арифметическое: ', (a + b) / 2, ' , среднее геометрическое: ', sqrt(a * b));

end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста. Информатика.

При регистрации в компьютерной
системе каждому пользователю
выдаётся пароль, состоящий
из 15 символов
и содержащий только
символы из 12 буквенного набора
А, В, Е, К, М, Н, О, Р, С, Т, У, Х. В базе данных для хранения сведений
о каждом пользователе
отведено одинаковое и минимально
возможное целое число
байт. При этом
используют посимвольное
кодирование паролей, все символы кодируются одинаковым и

Ответить на вопросы

1.Файл,записанный на диск,может занимать...
2.В какие (формат)файлы могут быть внедрены макровирусы
3.Межсетевой экран (брандмауеэ,файерволл) применяются для

Дан

двумерный массив a,
размером (nm).
Переставить каждый элемент побочной
диагонали с элементом первого столбца. код паскаль....

Читайте также

Задание #1

Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.

Задание #2
Напиши программу, вычисляющую стоимость покупки с учетом 10 %-й скидки, которая предоставляется только в том случае, если сумма покупки больше 1000 рублей.

Задание #3
Напиши программу, вычисляющую сумму всех четных чисел от 1 до N.

Задание #4
Напиши программу, вычисляющую среднее арифметическое заранее созданного массива случайных чисел из 10 элементов.

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

найти максимальный по значению элемент матрицы x (n,m) (n<=10,m<=15) и увеличить его в 2 раза. после этого вычислить среднее арифмитическое

положительных элементов матрицы. полученную матрицу x и среднее арифмитическое распечатать

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "составить программу вычисляющую среднее арифмитическое и среднее геометрическое 2-х чисел?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.